5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
Hi, I have the Uconnect 12 inch in my 2020 Laramie. Just happen yesterday, when I turn on the truck all my Sirius presets were gone as well as my favorites. I tried to add a listener but my name does not show up. In pic 1 this is what it use to look like, now is pic 2, screens changed. Contacted Uconnect and they were no help. Also, my seat use to slide back when I turn off the truck, that stopped working as well. Any suggestions? Thanks
 

Attachments

  • BCC092C4-A486-4DB1-9B4F-FD21EACE91EA.jpeg
    BCC092C4-A486-4DB1-9B4F-FD21EACE91EA.jpeg
    151.5 KB · Views: 21
  • 3DF685BB-118A-4BD3-BF9D-B9E0CF09451F.jpeg
    3DF685BB-118A-4BD3-BF9D-B9E0CF09451F.jpeg
    28 KB · Views: 21

NoCrow

Active Member
Joined
Sep 7, 2020
Messages
48
Reaction score
17
Location
Sacramento
Yeah I posted a similar post last week. Same issue almost exactly. Except that if I hit the favorites button all my stations are still there (the 3 I use) I have no fix as of yet and no one has been any help. If I set new stations they reset after every time I turn off the truck if I add listener profiles it doesn't even show up once I finish. Just blank and now that I think about it my seat doesn't slide back either. Most annoying.
 

NoCrow

Active Member
Joined
Sep 7, 2020
Messages
48
Reaction score
17
Location
Sacramento
I see now yours showing its in demo mode. Mine doesn't do that. Have you tried signing in?
 

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
Yeah I posted a similar post last week. Same issue almost exactly. Except that if I hit the favorites button all my stations are still there (the 3 I use) I have no fix as of yet and no one has been any help. If I set new stations they reset after every time I turn off the truck if I add listener profiles it doesn't even show up once I finish. Just blank and now that I think about it my seat doesn't slide back either. Most annoying.
Oh wow I didn’t see your post. Yes it’s very annoying. Uconnect said they are aware of the issue and an update is supposedly in the works but no ETA, typical. I will try and have Sirius cancel my subscription and see if they can add it again, see if that takes.
 

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
I see now yours showing its in demo mode. Mine doesn't do that. Have you tried signing in?
Demo mode? What do you mean signing in? Yes I believe I am signed in unless I’m miss something..
 

NoCrow

Active Member
Joined
Sep 7, 2020
Messages
48
Reaction score
17
Location
Sacramento
Demo mode? What do you mean signing in? Yes I believe I am signed in unless I’m miss something..
The second photo you posted says demo on top left. Then just under says subscribe in big blueish button. I think you're in demo mode.
 

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
The second photo you posted says demo on top left. Then just under says subscribe in big blueish button. I think you're in demo mode.

Ok I see that now, it’s an older pic, had the truck for almost a year now and that screen was similar to that before without the demo and subscribe now. As far as I can recall I never setup a listener profile before, now that I try to nothing shows up.
 

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
Took my truck to the dealer, they can’t figure it out so they are ordering me a new radio. See if that fixes the issue.
 

Marios1120

Member
Joined
Nov 23, 2019
Messages
13
Reaction score
0
Radio got replaced today, everything seems to work perfectly for now, hopefully it stays that way.
 

rebelw/oacause

New Member
Joined
Jun 3, 2021
Messages
1
Reaction score
0
Location
Littleton, CO
I've got a 2020 RAM Rebel that is experiencing this SIRIUSXM Radio Preset erase issue. To recap, I can program the SXM presets, however, once I shut the vehicle off the SXM presets erase. Furthermore, I am unable to establish a listener profile. Spoke with SXM multiple times, they have no clue how to fix the problem. Passed it off to Chrysler and they are aware of the issue and their team is apparently working on the update. According to the STAR Online Publication Case #S1808000147, the dealer is instructed to NOT replace the radio and the consumer is to wait for the update, which had a tentative FOTA release of 2nd quarter 2020!!! Today is June 3rd, 2021!!! The Chrysler rep at (800-334-9200) said that as of this writing they don't know when an update will be available. To that, they will not offer any type of compensation for a product that cannot be fully utilized and they will not offer to replace the radio because this software "issue" does not qualify as a warrantable item.

Bottom line: I was told to go pound sand, sit and wait for an update that will never happen.

Response: Can Chrysler not find a bright mind within their entire organization that can properly and effectively code a software update? Eventually I'm sure I'll get sick enough of having to toggle through the SXM channels that I'll either cancel the service or just trade the unit in for something from the competition. I'm not that brand loyal to RAM and this certainly doesn't help!
 

Users who are viewing this thread

Top