UConnect Nav Guidance Volume setting

RamCares

Ram Guru
Messages
827
Reaction score
303
Points
63
Location
Michigan
I have the same issue. Even thou it shows 4 on mine it still plays at the 15 volume. If I change it to 3 or 5 and back to 4 it stays at 4 until I restart the truck. It's pretty annoying
Thanks for trying. I'm still trying to get the dealer to address this.
Hi Rich and Detzl,
We're sorry to hear about this continuing problem that both of you are having. If you would please send us a private message we will gladly look into this.
Alex
Ram Social Care Specialist
 

Rich

Well-Known Member
Messages
379
Reaction score
122
Points
43
Location
NH
Hi Rich and Detzl,
We're sorry to hear about this continuing problem that both of you are having. If you would please send us a private message we will gladly look into this.
Alex
Ram Social Care Specialist
Alex I sent you a message. Thanks
 

Chrisdp23

Active Member
Messages
49
Reaction score
16
Points
8
Rich,

Would love to know what the rep was able to do, seems my nav is ow doing the same thing. Took the truck out on some errands at every stop when I got back in nav volume said 3 but was actually at 15.
 

Rich

Well-Known Member
Messages
379
Reaction score
122
Points
43
Location
NH
Rich,

Would love to know what the rep was able to do, seems my nav is ow doing the same thing. Took the truck out on some errands at every stop when I got back in nav volume said 3 but was actually at 15.
Yes, this is one of the issues. Sometimes the displayed setting is what you last set, but the actual volume of the voice is as if you had the loud 15 setting.

The rep so far has only collected some information.

I also provided my list of issues that my dealer doesn't seem to want to address.

I really like this RAM, I hope they can address some of these issues.
 

V8Spock

5thGenRams Supporter
Site Supporter
Messages
76
Reaction score
109
Points
33
I've had a similar experience using Waze through Apple CarPlay/Uconnect. I can turn the nav voice down with the truck volume control but, it goes right back to maximum with the next command. Phone volume does nothing.

Sent my info to Alex at RamCares too.
 

HeliPilot

Well-Known Member
Messages
256
Reaction score
155
Points
43
I've had a similar experience using Waze through Apple CarPlay/Uconnect. I can turn the nav voice down with the truck volume control but, it goes right back to maximum with the next command. Phone volume does nothing.

Sent my info to Alex at RamCares too.
You may want to disable "change volume with buttons" on Settings>Sounds. Then your phone will stay at whatever volume you set it at. Downside is you cannot adjust the ringer volume with the side buttons anymore. This resolved issues many (including me) on the 2017 Raptors Not sure it'll fix your problem, but worth a shot. On your phone, not the truck.
 
Messages
15
Reaction score
4
Points
3
Thanks for trying. I'm still trying to get the dealer to address this.
I had the same LOUDness problem with my voice navigation system resetting itself each time I start the vehicle. Uconnect customer service told me that this is a known issue that MIGHT be fixed in an upcoming FOTA release. The release will either be over the air or sent by USB stick in the mail to owners. Basically, this issue was NOT a bug. It was an intentional safety feature thought up by some well intentioned engineer who did not recognize these trucks are quiet on the inside, and thus the yelling navigation is actually quite obnoxious. It caused me to about spill my coffee once. "THE SPEED LIMIT IS 25 MILES PER HOUR". LOL
 

Rich

Well-Known Member
Messages
379
Reaction score
122
Points
43
Location
NH
I had the same LOUDness problem with my voice navigation system resetting itself each time I start the vehicle. Uconnect customer service told me that this is a known issue that MIGHT be fixed in an upcoming FOTA release. The release will either be over the air or sent by USB stick in the mail to owners. Basically, this issue was NOT a bug. It was an intentional safety feature thought up by some well intentioned engineer who did not recognize these trucks are quiet on the inside, and thus the yelling navigation is actually quite obnoxious. It caused me to about spill my coffee once. "THE SPEED LIMIT IS 25 MILES PER HOUR". LOL
I've been working with my Dealer as well as RAM Cares on this.

The long story is that if enough customers don't complain about this, then it will never be changed. FCA wouldn't say how many customers was 'enough'!

So if you want this fixed, be SURE to call FCA, RAM Cares and your dealer to get a formal complaint registered. Don't simply make one service call, because if they close the service call with 'works as designed', then FCA will never hear the message to get it changed.

I was also told that a message or email can be sent via www.ramtrucks.com (or chrysler.com) and that will also help. Looking at www.ramtrucks.com it appears that the 'Contact us' email link directs you to the mopar.com page, where you login under your account, then when you click 'contact us' there, it takes you to a Chrysler.com web page which then ends up here: https://www.chrysler.com/webselfservice/mopar/EmailPage.html Talk about convoluted and confusing! LOL

They couldn't/wouldn't tell me the best way to get this in front of any engineer that could make a difference.

So please contact RAM Cares, www.ramtrucks.com and your dealer and ask for a formal complaint or change request be registered.

I'm a bit frustrated with this process as I had hoped that having @RamCares involved would make a difference, but it really comes down to your dealer. You have to be patient yet persistent just to get them to understand that a change is needed. Don't let them try to install a new radio. that won't fix it! The problem is in the firmware!
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top