5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

ABS, 4WD, Traction control and FCW failure

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
Anyone else seeing this issue? I am hoping that it is related to the current recall. These 4 issues started popping up recently without any warning. I didn't notice any issues while driving but I fear something might give out. I saw some post about people having their power steering going out, and some other random issues. This has happened 4 times in the past 2 days. IMG_20190214_122516.jpg IMG_20190214_122514.jpg IMG_20190214_122511.jpg IMG_20190214_122452.jpg IMG_20190214_122451.jpg
 

dutchman187

Ram Guru
Joined
May 10, 2018
Messages
658
Reaction score
370
No. But I'd be getting that into the dealer ASAP if those are all showing on your screen. Have you had an auto parts store check the codes is throwing?
 

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
No. But I'd be getting that into the dealer ASAP if those are all showing on your screen. Have you had an auto parts store check the codes is throwing?
It randomly turns on and then off while I'm driving. I have an connector and might check it tonight when i get home and see if it is throwing any errors.

I have a service call next monday.
 

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
Just plugged in the OBD2 connector and I did not see any error codes being generated. I am not a professional with OBD2 but from the software I was using i did see an error code on my wife's car (nissan) so i know it registers some error codes. Anyway can't wait to hear the dealer tell me its a non issue since there are no error codes.
 

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
Front wheel speed sensor is what the dealership is replacing. We will see if it resolves the problem.
 

j517

Well-Known Member
Joined
Feb 4, 2019
Messages
246
Reaction score
86
wow good luck you only have 25k on the truck, sorry to hear you are having issues

Sent from my SM-T830 using Tapatalk
 

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
wow good luck you only have 25k on the truck, sorry to hear you are having issues

Sent from my SM-T830 using Tapatalk

2500 not 25000 o_O. Even worse than you thought huh. I just hope it fixes the problem because its difficult to drive around with abs issues with your child in the car.
 

j517

Well-Known Member
Joined
Feb 4, 2019
Messages
246
Reaction score
86
wow that is sad hopefully they fix it. i tink the worse part of the situation is that you have your kid with u in the car i be yelling at someone and possibly going to jail because when it comes to the safety of my kid f that.

if its been more then 3 times in the shop get a good lemon law attorney and see if you can trade it in and get your money back and get another truck

my f250 started to give me issues and the las time it left me dead on the side of the road so i went in an traded for a ram i still miss my bus, put a whole lot of $$$$$$$ into it.

my ram will get some tlc also


Sent from my SM-T830 using Tapatalk
 

Anetteborjas12

New Member
Joined
Jun 9, 2020
Messages
3
Reaction score
0
Hello! I have a 2020 ram limited and this happened to me today. Well similar.
The stability control light came one and in the messages it tells me to service it and then the check engine light came on too.
I didn’t feel like I lost control or anything. Did they fix your problem?
 

Bsteiner36

5thGenRams Supporter
Site Supporter
Joined
Dec 26, 2018
Messages
260
Reaction score
147
Hello! I have a 2020 ram limited and this happened to me today. Well similar.
The stability control light came one and in the messages it tells me to service it and then the check engine light came on too.
I didn’t feel like I lost control or anything. Did they fix your problem?
Front wheel speed sensor is what the dealership is replacing. We will see if it resolves the problem

This fixed it for me. Haven't had the issue since.
 

RamCares

Spends too much time on here
Joined
May 3, 2018
Messages
3,227
Reaction score
879
Location
Michigan
Hello! I have a 2020 ram limited and this happened to me today. Well similar.
The stability control light came one and in the messages it tells me to service it and then the check engine light came on too.
I didn’t feel like I lost control or anything. Did they fix your problem?

Hi @Anetteborjas12 - If you are in need of any additional support while addressing this with your dealer, please do not hesitate to follow up with us via private message!

Mark
RamCares
 

Tbarbour

New Member
Joined
Mar 1, 2020
Messages
1
Reaction score
0
I am having this issue now on my 2019 Laramie Longhorn.. The dealer had the truck for 2 days, troubleshooting it with Chrysler and ended up ordering a new DTCM that is on international back order. I have my truck back, while I am waiting for the part, but its driving like crap because my engine light is also on. Seems like anything with the electrical system can trip all of these lights.. Wondering if it is something as simple as a bad cable or sensor.. Did you also have a check engine light?
 

PowerJrod

Ram Guru
Joined
May 3, 2020
Messages
1,635
Reaction score
504
Location
Las Vegas NV
I am having this issue now on my 2019 Laramie Longhorn.. The dealer had the truck for 2 days, troubleshooting it with Chrysler and ended up ordering a new DTCM that is on international back order. I have my truck back, while I am waiting for the part, but its driving like crap because my engine light is also on. Seems like anything with the electrical system can trip all of these lights.. Wondering if it is something as simple as a bad cable or sensor.. Did you also have a check engine light?
International backorder during Covid??? Should be like a 6-8 month wait then...smh. Another reason for the need of more "made in USA" lol
 

RamCares

Spends too much time on here
Joined
May 3, 2018
Messages
3,227
Reaction score
879
Location
Michigan
I am having this issue now on my 2019 Laramie Longhorn.. The dealer had the truck for 2 days, troubleshooting it with Chrysler and ended up ordering a new DTCM that is on international back order. I have my truck back, while I am waiting for the part, but its driving like crap because my engine light is also on. Seems like anything with the electrical system can trip all of these lights.. Wondering if it is something as simple as a bad cable or sensor.. Did you also have a check engine light?
Apologies for the trouble, @Tbarbour. Please do not hesitate to send us a private message, as we are more than willing to escalate a case on your behalf to a specialist who can work alongside you and your dealer to try and get the part in as soon as possible!

Mark
RamCares
 

Mchurch52

Active Member
Joined
Jan 1, 2020
Messages
30
Reaction score
24
I just had this happen yesterday on start up. I backed out of parking and by the time I got to the stop sign 100 yards away the warnings had cleared. I've got just under 16,000 miles on my truck, will definitely keep an eye on it.
 

mike_ct

Well-Known Member
Joined
Nov 21, 2018
Messages
418
Reaction score
238
mine did this as well, I even set up my dash cam to try to catch it happening while driving, so I did get a few screen shots..usually resolve itself after several minutes. went to dealer, couldn't duplicate and said to keep an eye on it. I tightened battery and ground cables myself, and re-seated PCM connectors under hood. Not sure if it did anything, hasn't happened since knock on wood
 

mike_ct

Well-Known Member
Joined
Nov 21, 2018
Messages
418
Reaction score
238
just checking back guys..has anyone successfully had this issue resolved? I continually get service ESC, service ABS, and can scan a bunch of U0140 (lost comm with bcm) codes in several vehicle modules. Usually disconnect my battery overnight, and sometimes the truck will be fine for several weeks before acting up again.
 

Neurobit

RAM Sorcerer
Joined
Jul 9, 2018
Messages
4,077
Reaction score
2,745
Location
Space City, USA
just checking back guys..has anyone successfully had this issue resolved? I continually get service ESC, service ABS, and can scan a bunch of U0140 (lost comm with bcm) codes in several vehicle modules. Usually disconnect my battery overnight, and sometimes the truck will be fine for several weeks before acting up again.
IDK if you see OPs post a few posts up.
His got fixed by dealer replacing front wheel speed sensor.
 

Users who are viewing this thread

Top