5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

No sound from speakers???

JDRam

Member
Joined
Jun 13, 2019
Messages
6
Reaction score
1
So, I started my beautiful truck this morning like I always do, connect my phone to listen to a podcast on my morning drive to work and I’m met with silence...turned the volume all the way up. Still silence.
I turned off Bluetooth, turned the radio on. Silence. Made a phone call, silence. Couldn’t hear any music or the phone ring. There isn’t even any sound when the buttons on the screen are touched! Did the ole turn the truck off, turn it back on...three times. Silence.
Anyone else had this problem?

2019 Ram 1500 Bighorn with NAV (not the 12” screen)
 

ClayFire2

Active Member
Joined
Apr 21, 2019
Messages
69
Reaction score
34
Its a known issue. I've had my 2019 bighorn 8.4 screen system with 6 speakers for a year and a half and have had this issue since day 1. Its very sporadic as I can go months without it occurring or it will have everyday. I've talked to my dealer multiple times and they finally started telling me there is an update coming to fix it but that was several months ago with still no luck. It usually will reset itself after it sits for a few hours then you'll be good to go. I bought a Tazer DT for some other stuff but it has a full reboot feature, doesn't change anything with the truck or settings but just kinda does a full restart. I had the no sound issue a couple weeks ago and I thought about that so I decided to give it a shot and it fixed it! So everytime this happens now I run the full reboot from the Tazer DT and it fixes it everytime.

Sent from my SM-N976V using Tapatalk
 

LimitedGRR

Well-Known Member
Joined
Jul 22, 2019
Messages
467
Reaction score
291
Location
GRR, MI
So, I started my beautiful truck this morning like I always do, connect my phone to listen to a podcast on my morning drive to work and I’m met with silence...turned the volume all the way up. Still silence.
I turned off Bluetooth, turned the radio on. Silence. Made a phone call, silence. Couldn’t hear any music or the phone ring. There isn’t even any sound when the buttons on the screen are touched! Did the ole turn the truck off, turn it back on...three times. Silence.
Anyone else had this problem?

2019 Ram 1500 Bighorn with NAV (not the 12” screen)

There’s a reset button buried with in the apps menu. Have you tried that?


Sent from my iPhone using Tapatalk
 

JDRam

Member
Joined
Jun 13, 2019
Messages
6
Reaction score
1
@ClayFire2 I'll look into the Tazar DT. I'm going to attempt to get a service appointment this afternoon. May be impossible with the upcoming holiday.

@LimitedGRR I was not aware of a reset button. Do you happen to know where it is at in settings?
 

LimitedGRR

Well-Known Member
Joined
Jul 22, 2019
Messages
467
Reaction score
291
Location
GRR, MI
@ClayFire2 I'll look into the Tazar DT. I'm going to attempt to get a service appointment this afternoon. May be impossible with the upcoming holiday.

@LimitedGRR I was not aware of a reset button. Do you happen to know where it is at in settings?

If you go into apps the settings and scroll down you’ll find it...
e2c7f1b961aee31f7bdac07f293bab2c.jpg



Sent from my iPhone using Tapatalk
 

ClayFire2

Active Member
Joined
Apr 21, 2019
Messages
69
Reaction score
34
@ClayFire2 I'll look into the Tazar DT. I'm going to attempt to get a service appointment this afternoon. May be impossible with the upcoming holiday.

@LimitedGRR I was not aware of a reset button. Do you happen to know where it is at in settings?
If you have any luck with service let me know I've been waiting 4 months since they told me there was an update coming..

There is no reset on the 8.4 screen thats only on the 12".

Sent from my SM-N976V using Tapatalk
 

JDRam

Member
Joined
Jun 13, 2019
Messages
6
Reaction score
1
@ClayFire2 Just called to make a service appointment...earliest they can get me in is next Thursday. I have video of the radio playing with no sound, hopefully the problem fixes itself between now & then and they use the video as proof of the issue.
 

ClayFire2

Active Member
Joined
Apr 21, 2019
Messages
69
Reaction score
34
It should after you park a few hours it will fix itself. I'm guessing it goes through a full cycle down throughout that time and resets itself. Everytime I head to the dealer it would always end up working, pain in the ***, haha! It finally happened and I drove there and they finally had other owners complaining only took over a year for that to happen.

Sent from my SM-N976V using Tapatalk
 

Users who are viewing this thread

Top