5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

UConnect not working

Williamsr024

New Member
Joined
Mar 20, 2020
Messages
4
Reaction score
1
I have the 2020 Laramie with the 12 inch screen. I installed my kn intake today and had to disconnect the battery in doing so. I have a couple questions and issues.
1.) back up camera and sensors don’t work. Why?

2.)a red bolt of lighting light shows up when I first start my truck up. Does anyone else have this issue? Idk if that has anything to do with the intake. Help?

3.) There is a small red light dot above the speedometer that I noticed as well anyone know what this is?
 

MannymanX

5thGenRams Supporter
Joined
Aug 3, 2019
Messages
2,110
Reaction score
1,088
Location
AzZona
I have the 2020 Laramie with the 12 inch screen. I installed my kn intake today and had to disconnect the battery in doing so. I have a couple questions and issues.
1.) back up camera and sensors don’t work. Why?

2.)a red bolt of lighting light shows up when I first start my truck up. Does anyone else have this issue? Idk if that has anything to do with the intake. Help?

3.) There is a small red light dot above the speedometer that I noticed as well anyone know what this is?

1.) Probably works already (Takes a few key cycles for the modules to sync after regaining power)
2.) The light goes away after a few seconds, right? that's fine.
3.) That's the security light. Should blink when the truck is off, Turns on for 5 seconds when the ignition turns on and then it's off for the rest of the ride.
 

RabelLA

Member
Joined
May 1, 2020
Messages
21
Reaction score
63
Location
Los Angeles
man I'm having the same problem on my 2020 ram rebel 12'' screen. After disconnecting my battery to install my cold air intake my back up camera, passenger seat heater, Siris XM & a few other icons are missing and not working... did you solve your issues?
 

Users who are viewing this thread

Top