Three issues - uConnect freezes, person on other end of call stops hearing me, car play locks up

Neokane

Well-Known Member
Messages
225
Reaction score
70
Points
28
The radar seems to take a while to load.. certainly isn't using 4g..
 

Saints

Active Member
Messages
106
Reaction score
61
Points
28
I have the same problem where people stop hearing me on iPhone.
 

mike12193

Active Member
Messages
76
Reaction score
57
Points
18
Same problem with the Bluetooth dropout and I have a iPhone.


Sent from my iPhone using Tapatalk
 

smiles5619

Active Member
Messages
124
Reaction score
58
Points
28
I've had my 1500 for about 2 months and have several instances of the other person not hearing me till I transfer to the phone then back. just like everyone else. Any one else not seeing radar on the weather map? When the truck was new I saw it all the time then sometimes now almost never. With the stormy weather lately there shoud be some returns somewhere in the country.

Same issues. Really would like to know when these issues will be fixed. Happened to me twice today!! The Radar map I find won't work unless you move the map around. Then it eventually comes up.
 

CommanderXB70

Member
Messages
5
Reaction score
1
Points
3
I've had the same issue with bluetooth phone calls, I'm talking to someone, and suddenly it's like I'm having a one-sided conversation.. until we both realize that they can't hear me.

I'm in Denver, and this place is apparently the wild west for cell phone signals, one moment I have full signal, then the next I drive through an absolute dead zone. In previous vehicles, I usually dropped the calls when I went through them, with my 2019 Rebel I'm not dropping calls as much, but for me, this appears to be the prompt to cut my audio out signal. I automatically look down at the screen once I realize it, and I'm (anecdotally) usually seeing my signal jump back up to full. Has anyone else noticed a correlation between dead zones/low signal areas and their phone call audio cutout?
 

VaderRebel

Ram Guru
Messages
1,533
Reaction score
1,369
Points
113
Location
Canada
I tend to think it's a combo of service and device. We never have problems with our Android devices (volume issues yes, not bluetooth connectivity or LTE) and often have connection problems with Apple devices, even iPods.

Also our radar comes up quick, couple seconds, so that might be region specific issues.
 

SpeedyV

Ram Connoisseur
Site Supporter
Messages
2,303
Reaction score
2,082
Points
113
Location
Fort Worth, Texas
I tend to think it's a combo of service and device. We never have problems with our Android devices (volume issues yes, not bluetooth connectivity or LTE) and often have connection problems with Apple devices, even iPods.

Also our radar comes up quick, couple seconds, so that might be region specific issues.
And yet I’ve not experienced a single issue with CarPlay or Bluetooth via my iPhone Xs over the past 9 months of near-daily use (knock on wood). It does make you wonder.

Based on what I’ve learned regarding camera modules, FCA has been installing new versions of hardware on the line as they become available. In some cases, this has meant several part number revisions within the first year of production. Under such circumstances, I imagine it’s difficult to issue firmware and software updates that operate correctly across all hardware modules. They may be shooting themselves in the foot by rushing revisions to production. But this is just a theory.

My nav boots quickly as well; I agree that this could be a regional issue.

Finally, my system did reboot on me while driving - once. The screen went blank, re-launched, and was back to normal. Maybe it was finishing an update (while driving?!), or maybe it was something else. But I’ve been unable to replicate this, and it occurred months ago.
 

AlaskaSuperbird

New Member
Messages
1
Reaction score
0
Points
1
New to this forum-came because of frustration with the electronics on my Ram 1500 Limited. I bought it 12/2018 and only drive it occasionally (<2,000 miles on odometer right now) because I travel a lot for work. Constant radio issues, wiper issues, warning issues for nonexistent things, cold temp electronics issues, NAV issues. Always been a Mopar guy except for 1 truck from Ford I traded for this. Based on posts on this forum I made a mistake and if I could get the Ford back I would, particularly with now several recalls and all these issues. It appears I somehow need to do a software update myself? And that it is done through UConnect? Sorry for the complaints from a new member,
 

SuperDogSteve

New Member
Messages
3
Reaction score
1
Points
1
I have a 2019 1500 Limited - Kentucky Derby Edition. I love the truck, but the electronic issues are driving me crazy as well. I was just on vacation May 31, and while driving to FL, the Uconnect started having issues. First the XM went out, and locked on FM, then the Navigation GPS was showing us in Alabama, about 100 Miles North of our location, then it just went blank. I called RamCare and worked with a supervisor to do a hard reset, but it did not work. After sitting all night, the Uconnect reset itself and was working again. I already had a June 5 appointment with Ram because of other issues.

I have a case open with RamCare because of continued problems with the Transmission, UConnect, XM and the climate control. The blower motor has been replaced twice, the transmission has been reprogrammed 3 times, and when I brought it to the dealer last week for the transmission and Uconnect issues, they returned it saying the could not do anything with the UConnect because there is an update, but it is not available to the dealer.

My answer to them was, if the Russians are accused of hacking into computers to rig the national election, maybe Ram could hire one of those guys to create a stable operating system for Uconnect.

Still no word from RamCare about the not available software update... Now breaking news... Airbag software issues...

Ram... please fix my truck!! I love it.
 

smiles5619

Active Member
Messages
124
Reaction score
58
Points
28
I agree! When will owners be kept informed as to when an update will be released?!?! It's shameful!! I love the trick but man, when this 12 inch screen is t working correctly, it hurts your ability to fully utilize the truck.
 

sralaw10

New Member
Messages
1
Reaction score
0
Points
1
Same issue with Uconnect phone calls. Happens randomly that the other person can't hear you. Switching to the handset and back works but happens often and most of the time the other caller hangs up thinking the call dropped.
 

Psimpson

Member
Messages
18
Reaction score
2
Points
3
Anyone finding satisfaction about bluetooth dropping the call until disconnecting and reconnecting? Mine seems to be getting worse, almost always happens within the first few minutes of a call
 

Neurobit

RAM Sorcerer
Messages
1,652
Reaction score
1,117
Points
113
Location
A bunker somewhere in Texas
My UConnect has been rock solid since dealer updated my software a couple of weeks ago. Before that, my CarPlay would almost never work with my iPhone XS Max. Now it works 9 times out of 10 (and unplugging /plugging it back in fixes that).

The other issue I had before the update, was that I could not activate SXM after the 1 year trial ran out. Tried several times w/o luck. Maybe this weekend I’ll give it another shot with the new software and see if that works.

Other than that, very happy. No freezes or issues with weather map, nav or Bluetooth. Knock on wood...

Cheers,
 

Neokane

Well-Known Member
Messages
225
Reaction score
70
Points
28
Anyone finding satisfaction about bluetooth dropping the call until disconnecting and reconnecting? Mine seems to be getting worse, almost always happens within the first few minutes of a call
Waiting for this mythical "2nd quarter" update.
 

Psimpson

Member
Messages
18
Reaction score
2
Points
3
I switched from a Samsung S10E to an S10 a week ago and now instead of the person not hearing me Uconnect randomly will transfer the call to the phone so I don't hear anything. However instead of reconnecting bluetooth on the phone now I can hit the "transfer back" button on the screen and keep talking.
 

Neurobit

RAM Sorcerer
Messages
1,652
Reaction score
1,117
Points
113
Location
A bunker somewhere in Texas
My UConnect has been rock solid since dealer updated my software a couple of weeks ago. Before that, my CarPlay would almost never work with my iPhone XS Max. Now it works 9 times out of 10 (and unplugging /plugging it back in fixes that).

The other issue I had before the update, was that I could not activate SXM after the 1 year trial ran out. Tried several times w/o luck. Maybe this weekend I’ll give it another shot with the new software and see if that works.

Other than that, very happy. No freezes or issues with weather map, nav or Bluetooth. Knock on wood...

Cheers,
Well, I chatted w/ XM yesterday and gave it another shot. XM activated within five minutes after leaving work. On top of that, was able to get a great deal on a subscription. 12 months for $5 per month. $72 after taxes & fees. Pretty ecstatic.

This is the first time I’ve tried since dealer upgraded my software last month.

Neurobit
 

mike12193

Active Member
Messages
76
Reaction score
57
Points
18
I have the audio dropout issue as well with the 12” screen. I have a IPhone XS and it has been doing it since day one. April 2019 build date. Hopefully a fix is in the works. Very annoying. Car play does work fine with no dropouts even with the iOS beta 13 software.


Sent from my iPhone using Tapatalk
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top