5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Engine stalled / shut off

twistedvegas

New Member
Joined
Jan 20, 2020
Messages
2
Reaction score
0
Update:
I opened a case with Ram care on this issue since my dealer was really looking in the dark. Ram Care did find a Bulletin relating to this issue and arranged to replace my generator/alternator (GENERATOR KIT. Engine.
Part Number: 68438054AD).
So far so good but this has only happened 3 times in 11,000 miles so I can't say its fixed the issue. The TSB is 08-014-21 if it helps anyone.
Thanks. I have same issue.
 

Mister 4x4

Active Member
Joined
Jul 4, 2021
Messages
149
Reaction score
154
Location
San Angelo, Texas
This morning I experienced something similar, but not quite the same. I'm thinking it might be related, but don't know for sure.

It was 49/50-ish this morning when I started up mine to head to work. It fired right up and ran fine until I came to the first red light. The engine shut off, and the Auto Stop/Start lamp was illuminated on the dash. A little freaked out, I hit the Auto Stop/Start Off button, and the truck fired right up, and I went on my way when the light turned green. It never happened again, and ran fine later the in afternoon after it had warmed up a bit and I went out for some lunch.

I know this sounds pretty normal to those with Auto Stop/Start... however, when I bought my truck, the previous owner had disabled the function, and not being a fan of it myself, I happily left it disabled. So basically, this was the first cold morning I've owned the truck, and the first time it has done this (turned the Auto Start/Stop on itself). I believe I had a similar issue a few weeks ago, but I didn't pay as close attention to the dash lamp (didn't notice it, but experienced the same 'feeling' when the engine shut off and started back up at a stop light). I'll definitely be keeping an eye on it.
 

Thresh hold

New Member
Joined
Oct 18, 2021
Messages
1
Reaction score
2
So my new ram Laramie Etorque with 730 miles did pretty much what everyone else has posted. Temperature's were in the low to mid 60s I left for work went around two curves and then came to a stop at a stop sign about a 1/4 mile from the second curve. Put on my left blinker and yes you guessed it the motor shut down in the middle of the turn. I barely cleared the turn and had a vehicle behind me and one coming from the opposite direction. I was about a mile and a half from my house. It was still dark and I'm trying to read the message center and make sure everyone around me is not going to hit me. So when I searched the internet I found this forum and became sad. I love the truck and this is a real set back. Just to let everyone know I immediately reported it to NHTA. Does anyone know how many reports to NHTA has to occur before they force a recall?
 

Tdb94tim

Member
Joined
Jun 29, 2021
Messages
9
Reaction score
0
So my new ram Laramie Etorque with 730 miles did pretty much what everyone else has posted. Temperature's were in the low to mid 60s I left for work went around two curves and then came to a stop at a stop sign about a 1/4 mile from the second curve. Put on my left blinker and yes you guessed it the motor shut down in the middle of the turn. I barely cleared the turn and had a vehicle behind me and one coming from the opposite direction. I was about a mile and a half from my house. It was still dark and I'm trying to read the message center and make sure everyone around me is not going to hit me. So when I searched the internet I found this forum and became sad. I love the truck and this is a real set back. Just to let everyone know I immediately reported it to NHTA. Does anyone know how many reports to NHTA has to occur before they force a recall?
This is diesel but at least they are looking into it. https://www.motor1.com/news/542003/ram-diesel-trucks-nhtsa-investigation/
 

cbsubliminal

New Member
Joined
Feb 26, 2020
Messages
4
Reaction score
0
Location
Saint Augustine
2021 ram limited e torque . Mine has did the same thing turning right. Low speed and just shuts off. Will be following this thread . Happened 2x already.
 
Joined
May 27, 2021
Messages
8
Reaction score
4
Today i got a call from nhtsa, the person helping me told me that they are opening an investigation for all the complaints submitted by us. If you know anyone with this issue a complaint must be submitted
Yes, I just spoke with them too. Forward movement. Fingers crossed.
 

LV426

Well-Known Member
Joined
Feb 11, 2021
Messages
234
Reaction score
75
Location
FloriDUH
So does anyone have a thought/guess on what it could be that's causing this?

For me, it seemed associated with the start/stop system (I didn't fully stall). It started to as I went into turn & slowed, got the "put in park" warning on screen and then it immediately came back on and I continued to drive without issue. Not a good feeling though.

Most bizarre part is no engine code...
 
Joined
May 27, 2021
Messages
8
Reaction score
4
It's really hard for me to believe that no engine code/data/warning is not generated for something like this. Windshield wiper low, constant fancy warning... Potential engine stall or full blown stall, nothing to say about it....
Hard to believe, yes. Happening? Absolutely.
 
Joined
May 27, 2021
Messages
8
Reaction score
4
So does anyone have a thought/guess on what it could be that's causing this?

For me, it seemed associated with the start/stop system (I didn't fully stall). It started to as I went into turn & slowed, got the "put in park" warning on screen and then it immediately came back on and I continued to drive without issue. Not a good feeling though.

Most bizarre part is no engine code...
They don't have an answer. Mine gave them a "bog" in a slow, right hand turn but it recovered without a stall. It was enough for them to confirm it was there. It was hooked up to their tablet at the time of the incident. The computer didn't tag the issue then and didn't report an issue with the three other complete stalls that I have had.

We started recording the turns at low speed and have noticed a dip in rpm that shouldn't be occurring. In the middle of the turn, the rpm drops to around 500 and then recovers to 1,000 when the turn in completed. This doesn't happen all of the time but could be an issue when it happens and the computer things the rpm is too low. That could be when it stalls completely.
 

SoFloRebel

Member
Joined
Feb 24, 2021
Messages
8
Reaction score
0
I had posted earlier in this thread and the issue has occurred again but worse this time…the truck once again shut down coming away from a stop, but this time it wouldn’t start back up. I was left in the middle of a busy intersection and had to get help to push the truck out of the way. This is a major safety issue. The dealer attributed it to the battery the first time which didn’t make much sense…the battery was getting drained by some other component. I will not he taking the truck back until this has been given a thorough look. It’s a shame that 50K trucks can’t properly drive down the road
 
Joined
May 27, 2021
Messages
8
Reaction score
4
I had posted earlier in this thread and the issue has occurred again but worse this time…the truck once again shut down coming away from a stop, but this time it wouldn’t start back up. I was left in the middle of a busy intersection and had to get help to push the truck out of the way. This is a major safety issue. The dealer attributed it to the battery the first time which didn’t make much sense…the battery was getting drained by some other component. I will not he taking the truck back until this has been given a thorough look. It’s a shame that 50K trucks can’t properly drive down the road
The 70k ones are having trouble too. Sigh. So disappointing, they are beautiful trucks.
 

Shorty44

Member
Joined
Oct 7, 2021
Messages
11
Reaction score
4
I was looking on the Nhtsa site at all the complaints and noticed on one of the most recent ones someone from Gulfport MS said they got a letter from RAM that he would be charged for any further service appointments for this issue. Any body else heard of this or got that letter???
 

Jake99

New Member
Joined
Nov 10, 2021
Messages
3
Reaction score
0
Hey guys,

A month ago I was driving in traffic at very low speed, pretty much bumper to bumper.

Suddenly the truck engine shuts off and the hazard lights came on by it self. I was not able to get it restarted immediately. All entertainment and lights were still working. there are no warning lights or anything. At the moment I thought it was my car sensor dirty that caused a emergency break, but it was clear and clean. After a couple of try the car restarted up and i was able to drive off.

Brought it to the dealership, they said there was no error code or anything so they are not able to help out. Called Ram Canada, wasnt able to get any help also..

Any chance anyone else has experienced this? or any other trouble shooting I can do to narrow down. This had never happened again since.

Ram 1500 Big Horn 2019 5.7
Yes I have the same issue with my 2021 Laramie. Happen to me as I was driving off the dealership lot with only 34 miles. They seem surprised like they never heard of anything like it. Now it has happened 2 more times within 3 weeks of purchase. I'm scheduled to take it back next week. I talked to the service manager and he acted like I didn't know what I was talking about. They are trying to cover this issue up. Someone is going to get killed by this.
 

Jake99

New Member
Joined
Nov 10, 2021
Messages
3
Reaction score
0
Yesterday my truck did exactly the same like yours did. 3rd time on the last 10 days, while turning to the left at around 10-15 mph the truck just die. Insane, parking brake engage and the guy behing me almost hit me. Was luckly enough to not get hit. Dealer say they can't duplicate the issue and they are not doing anything. Called FCA and they offered me a courtesy vehicule on the meantime. I wont be driving that vehicule until something is done with this. Also to everyone on this forum with this issue, reach me directly if you are willing to file a complaint. i do have a case open with FCA and thinking on this can be worsen.
Something happened to me as I drove the new truck off the dealership lot 10/16/21. This has happened 3 times already. Todays date is 11/10/21. What is your email address
 

Users who are viewing this thread

Top