Streaming music issue 12in Uconnect

SOTO707

New Member
Messages
3
Reaction score
0
Points
1
New to this, Ive owned my new 2019 Ram for about 2 month now. Started to noticed that after 15 min of streaming music through bluetooth (using Note9) it begins to skip, like how an old cd player would. I took it to the dealer but they were unable to determine what it could be. They told me that a software update would fix it, but they could not tell me when the SW update would be available.

Has anyone experience this with their new truck? Ive been searching online for a fix but nothing yet. Any suggestions welcomed.

Thanks
 

Dodgeboy

Active Member
Messages
49
Reaction score
20
Points
8
I have the same issue, and you're right it does get worse the longer you stream. I'm experimenting with different codecs/bitrates on my android phone (developer options) and will report back if I have any success.
 

RamCares

Ram Guru
Messages
672
Reaction score
268
Points
63
Location
Michigan
New to this, Ive owned my new 2019 Ram for about 2 month now. Started to noticed that after 15 min of streaming music through bluetooth (using Note9) it begins to skip, like how an old cd player would. I took it to the dealer but they were unable to determine what it could be. They told me that a software update would fix it, but they could not tell me when the SW update would be available.

Has anyone experience this with their new truck? Ive been searching online for a fix but nothing yet. Any suggestions welcomed.

Thanks
I have the same issue, and you're right it does get worse the longer you stream. I'm experimenting with different codecs/bitrates on my android phone (developer options) and will report back if I have any success.
Hi SOTO707 and Dodgeboy,

I am sorry to hear that you are each having a negative experience with the infotainment system in your new Ram. Our team would be happy to look into this further and document this concern on your behalf. Please send us a private message with your VIN, mileage, phone number, earliest/latest call time, and email address.

Darlene
Ram Social Care Specialist
 

Dodgeboy

Active Member
Messages
49
Reaction score
20
Points
8
After almost a month, customer care has decided that my phone is not compatible with the UConnect system because I bought it from Google instead of Verizon. Lol! When I started this process, I checked the compatibility of my phone on the website, and last night I got an email from them basically saying my phone wasn't supported and isn't expected to work. The verizon version of my phone is listed on the compatibility list on the website, but the unlocked (purchased from google) version isn't. The "customer service" group spent more time stalling and trying to find a way out of helping me than they did even asking questions about the problem. I couldn't be more disappointed with the service I received. @SOTO707 , did they ever help you out?
uconnect_phone.JPG
 

DeanKing

Site Supporter and Tracking
Site Supporter & Order Tracking
Messages
217
Reaction score
146
Points
43
i am curious why you don’t use android auto? I have an iPhone and the only reason I paired it with Bluetooth is cause I got sick of Uconnect continually harassing me to pair a phone. Plugged in CarPlay did everything I need. Btw them saying that Bluetooth won’t work because it doesn’t have Verizon bloatware has to be one of the lamest ignorant technical explanations I have ever heard. It supports a version of the Bluetooth protocol or it doesn’t. The source device shouldn’t matter.
 

Northeast16SS

Active Member
Messages
43
Reaction score
18
Points
8
I experience the same issue with my iPhone via CarPlay. So far I have been able isolate two situations where it occurs. It happens when a new song plays and only during the first one or two seconds of the song. It's also only a single "skip" and after that play resumes normally until the next song when it will skip one time at the beginning. I also noticed the same skip when GPS voice or some other voice prompt interrupts the music. It's not a seamless transition from music to the other function and will be accompanied by a quick single skip. I brought this up to my dealer when I brought it in for the steering clunk and the same useless mechanic told me that more often than not, it's the phone. When I told him I used the same phone on three other cars with Apple CarPlay without any issues he didn't have an answer but wasn't interested in researching the issue or trying to help me. Given that it's a minor issue, I decided to wait until there is a uConnect update to take it to a different dealer. This is also a 8.4 inch screen, not 12.
 

SOTO707

New Member
Messages
3
Reaction score
0
Points
1
After almost a month, customer care has decided that my phone is not compatible with the UConnect system because I bought it from Google instead of Verizon. Lol! When I started this process, I checked the compatibility of my phone on the website, and last night I got an email from them basically saying my phone wasn't supported and isn't expected to work. The verizon version of my phone is listed on the compatibility list on the website, but the unlocked (purchased from google) version isn't. The "customer service" group spent more time stalling and trying to find a way out of helping me than they did even asking questions about the problem. I couldn't be more disappointed with the service I received. @SOTO707 , did they ever help you out?
View attachment 7249
Hey, i got the same run around. I even upgraded my Samsung GS8+ to a Samsung Note9 and it still does it. They told me i had to wait for a uconnect update that should be coming soon, but they could not tell me what soon ment (week/month).
I gave up on it and started using a USB cable and using android auto. (Sound is much better) @Dodgeboy
 

LossPrev

Active Member
Messages
25
Reaction score
16
Points
3
Here's the thread I've been looking for. This is the only issue I have with my truck and have read through a lot of "2019 Problems" threads without seeing anyone else with running into this.

I have a US Cellular Samsung S8+ and it skips a lot. Same phone that I used for well over a year on my 2015 UConnect without issue. If Ram really thinks that certain phones arent "compatible" that's an outright fabrication.

I make a lot of short trips so I dont want to plug into USB every time. Just stream my dang music without skipping, no other vehicle I've driven in the past 8 years has had a problem.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top