Lost presets

Jtr

5thGenRams Supporter
Site Supporter
Messages
281
Reaction score
132
Points
43
I had the same issue pop up a few weeks ago. What I did to fix the lost presets is establish a xm sirius profile in the Uconnect settings, then set all my presets and I also saved all my profile settings (seats, mirrors, etc) with my memory preset of #1. Then I synced the profile with my keyfob. I just followed the vehicle manual instructions and had it done in about 3 minutes. I have been able to retain all of my presets since doing this procedure!

I’m having the issue where I keep losing my presets with my 12” screen. I just noticed it about 10 days back but I don’t drive the truck often, so could have been a while. I dropped it off at dealership and they tell me to wait for an update on 8/24/2019 and refer to Star Case S1808000147. WTH?!??! We’re paying $65k to $70k for most of these trucks with the 12” screen and Ram can’t provide a working feature as basic as a preset?? I believe this is my 5th visit to dealership since I bought it in October of 2018. I’m becoming very disappointed and dissatisfied with my Ram.
 

rrbhokies

Well-Known Member
Messages
274
Reaction score
135
Points
43
Yep, lost presets today. I had a profile setup already and everything was set on Memory 1. Been fine since I bought the truck a month ago, and now this. So, I logged into Sirius XM and sent a refresh signal. Nothing happened. I've gone back and reset my profile and presets, tied it to Memory 1, and Locked my car with the keyfob. Let's see what happens.

By the way, what is the latest radio software version, and how can you find out if you have it? Maybe they pushed an update to me?
 

Dallas Aggie

Member
Messages
8
Reaction score
5
Points
3
Lost all my presets across the top today. I put them back but once I turned the truck off they disappear.

Weird thing is if I hit the Favorites button on the XM screen they are all still there, they just won’t stay set on the top presets.
 

cjgerson

Well-Known Member
Messages
250
Reaction score
226
Points
43
I started having issue yesterday. Logged onto SiriusXM and resent signal to my truck. After a couple of restarts my presets came back.
 
Last edited:

StuartV

Well-Known Member
Messages
259
Reaction score
115
Points
43
Location
Manassas, VA
Lost all my presets yesterday, too. Reset one of the presets and today it was gone again.

Also, not sure what the deal is with saving them to the memory profile (with seat and mirror settings). I tested it yesterday. Set preset #1 to SXM channel 25. Hit Memory 1 on the door to save my current profile.

Changed preset #1 to SXM channel 26. Then hit button 1 on the door to restore profile 1 and preset #1 stayed as channel 26.

I have had my truck for 3 weeks. I have never setup any kind of SXM profile, as far as I know. But, my presets were just fine for almost 3 weeks....
 

RonH

5thGenRams Supporter
Site Supporter
Messages
18
Reaction score
14
Points
3
Location
East Tennessee
I had the same issue pop up a few weeks ago. What I did to fix the lost presets is establish a xm sirius profile in the Uconnect settings, then set all my presets and I also saved all my profile settings (seats, mirrors, etc) with my memory preset of #1. Then I synced the profile with my keyfob. I just followed the vehicle manual instructions and had it done in about 3 minutes. I have been able to retain all of my presets since doing this procedure!
Lost my presets a couple of days ago. I did the procedure listed above, and my presets are retained now. The procedure may be a little cumbersome, but it works.
 

rrbhokies

Well-Known Member
Messages
274
Reaction score
135
Points
43
There must have been a recent software update for Uconnect that is being pushed that's causing this because it's all happening to people within the past few days, including myself. Here is what my UConnect is showing. Can anyone tell me if this is the latest version, and if so, is there a way to tell if it was recently updated, like within the past few days?

31528
 

Raylan GIvens

Active Member
Messages
52
Reaction score
36
Points
18
My presets are now holding again after multiple attempts on Friday and Saturday failed. When I got in the truck on Sunday it had retained the one channel, so I saved a few more and this morning they were all there
 

steveo436

Member
Messages
15
Reaction score
27
Points
13
Happened to me yesterday as well (7/21/19). Had the truck for 3 weeks and lost all favorite channels yesterday for the first time. I added them back, then a short while later the screen went black and the uconnect system rebooted randomly while driving. Took about 3 or 4 minutes to come back and when it booted back up the preset channels were gone again.
 

Soward65

New Member
Messages
2
Reaction score
0
Points
1
Same thing happened to me this weekend. Prior to losing my presets though I had another issue. I would be listening to a song and after a few second the artist and title would disappear and the screen would display channel not available. The song was still playing. When I would change channels or the song would change it would come back on as normal. then after a few seconds it would happen again. When this problem went away then my presets disappeared across the top. I have tried setting driver profile several times and it will not keep settings.
 

Jus Cruisin

Ram Guru
Messages
770
Reaction score
644
Points
93
Location
Central Florida soon to be Michigan
I also have been affected with whatever happened to Sirius. Saturday I kept getting station unavailable on the screen even though the station was playing. Sunday it lost presets every time the truck was off for more than 5 minutes. Guess I'll see if it cured itself overnight. If not, I'll contact Sirius.


Edit- presets were gone again today. Called Sirius and they sent an over the air reflash. Whatever it was worked. I hopped in the truck about an hour later and the presets were back as I had them originally configured.
 
Last edited:

Soward65

New Member
Messages
2
Reaction score
0
Points
1
While I was out to lunch I did follow the advice in this thread to set up a user profile in the settings. After lunch I came back out and started the truck and the presets were there. Might just be the answer.
 

steveo436

Member
Messages
15
Reaction score
27
Points
13
Just wanted to note that I did have a user profile set in the SiriusXM settings prior to the presets being erased this weekend. And I just looked today and my user profile is gone as well. I’ll try recreating the profile and adding favorites again and see if they stay.
 

MJP

Ram Guru
Messages
793
Reaction score
226
Points
43
Location
New Jersey
Just wanted to note that I did have a user profile set in the SiriusXM settings prior to the presets being erased this weekend. And I just looked today and my user profile is gone as well. I’ll try recreating the profile and adding favorites again and see if they stay.
It's 100% an issue with Sirius and has nothing to do with setting a profile. It should be resolved on their end either by a refresh or OTA update. I had a few issues with presets and favorites and it resolved itself after numerous calls to Sirius. No clue how but it did.
 

StuartV

Well-Known Member
Messages
259
Reaction score
115
Points
43
Location
Manassas, VA
Yeah, I have a feeling that the profile thing has been a red herring. I suspect that SXM did something that caused a bunch of us to lose our presets (and maybe profiles, too). Then they fixed it. So, people who created a profile and then thought that fixed their problem were deceived and it was just coincidental timing. They created a profile just after or around the same time they got a fix from SXM.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top