5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

8.4 Uconnect Restarting out of Nothing

RMS

New Member
Joined
Aug 23, 2018
Messages
2
Reaction score
0
The Uconnect with Android auto works as a charm. However, mine has got a series of issues.

Sometimes the unit restarts out of nothing right after starting the engine. Sometimes it happens 3-4 times in a row over the first two minutes.
Sometimes it seems to trigger the restarts when I connect my cell phone with Android auto.

The other day the screen suddenly got blacked out.

Once, the volume stopped working.

I still need to take it to the dealer, but I'm wondering if anybody experienced anything similar?
 

edrclark

Moderator
Staff member
Site Supporter & Order Tracking
Site Supporter
Joined
Feb 7, 2018
Messages
1,284
Reaction score
881
Location
Portland, Oregon
When I was hooking up my trailer last night, the rear view camera went really weird, flickering lines and I couldn’t even make out if the trailer was behind me. I shut off the truck and tried it again and everything was was back to normal. First time i have ever seen that in five years.

Oh yeah, forgot to mention, that was on my 2013 Laramie :rolleyes::rolleyes:
 

limited_19

Active Member
Joined
Jun 25, 2018
Messages
68
Reaction score
126
Yep mine randomly reboots too, and when it reboots it clears all my presets.
 

sticker500

Ram Guru
Joined
Jun 8, 2018
Messages
583
Reaction score
403
WOW, the way it sounded on this forum was that we 12" owners had all issues. We are seeing more and more 8.4" issues crop up
 

RMS

New Member
Joined
Aug 23, 2018
Messages
2
Reaction score
0
Stayed a few days without connecting my cell phone to it, and it didn't restarted. Yesterday, finally connected and it restarted right away.
But it does also restarts without connecting the phone, just less often.
 

Users who are viewing this thread

Top