5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

d_THRILL

Well-Known Member
Joined
Sep 23, 2018
Messages
249
Reaction score
171
Location
Waverly Township, Pennsylvania
Anyone have issues switching into 4wd? Today is the first day since buying the truck the opportunity presented itself with snow coming down here in the northeast. However, 4wd would not engage for me.

While driving I tried switching into Auto 4WD. After blinking for a few seconds it would fail to engage telling me to retry. Of course, the retry failed also. Same thing with 4WD High. Pulled into a parking lot and tried again multiple times, this time trying to engage while in Park, Neutral, and Drive. Could not get it to work any of which way. The truck eventually displayed “Service 4WD.” I shut the truck off and went into Home Depot for a bit. Came back out, service message gone, reattempted engaging Auto 4WD and 4WD High going through all the same steps above. Could not get it to work and received a service 4WD message again.

Obviously not happy. I left a message with my salesman. Slid the whole way home. *** end would kick out on start. This truck sucks in 2wd in the snow.
 

Bram2019

Well-Known Member
Joined
Nov 3, 2018
Messages
365
Reaction score
134
Try driving the vehicle about 10mph, let you foot off throttle and see if it engages into 4wd. If not, off to dealer.
 

Scott082

New Member
Joined
Nov 1, 2018
Messages
1
Reaction score
3
This happened to me when I bought mine in September, while in park try cycling it starting with 4low, 4high, 4auto, then back to 2, for some reason that worked for mine, haven’t had a problem since ‍♂️
 

Zeus1026

New Member
Joined
Jan 27, 2019
Messages
1
Reaction score
1
Hello all... just bought a 2019 1500 Laramie four days ago. Went to engage the 4wd yesterday and it wouldn’t kick in. After several tries, the “service 4wd” indicator came on. Frustrated, I did some searching and came across this thread.

Went out this morning, the inicator was off, so I tried the method of cycling through starting with 4lo. At first nothing happened when I had it in park, I switched it to neutral, and then everything kicked in. Now it cycles through when driving.

Thanks for all the help!!
 

ExcursionDiesel

Ram Guru
Joined
Jul 8, 2018
Messages
985
Reaction score
883
Happy to report Scotto82’s suggestion worked. Thank you, good sir. Engaged 4 Low first, then 4 High, then Auto 4WD. Working without a problem now. Hopefully it never happens again.
Glad it started working. I've had this issue on previous 4X4's. I have a belief that transfer cases get "sticky" when not used often. I engage mine to all modes at least once a week just to keep things moving and lubricated.
 

RJ4ever

New Member
Joined
Feb 11, 2019
Messages
1
Reaction score
1
This happened to me when I bought mine in September, while in park try cycling it starting with 4low, 4high, 4auto, then back to 2, for some reason that worked for mine, haven’t had a problem since ‍♂️
Thanks Scott082, new truck no 4 w drive. Just happened to me, snow storm no 4w drive, parked the truck down the hill. I walked home read this forum and tried it, it was perfect right up that snow covered ice driveway. To All, thanks for posting.
 
Joined
Apr 26, 2019
Messages
22
Reaction score
7
Thank you thank you!!

Just a heads up, wasnt working for me. Gave up. Then read the post about the truck being in "N". Went back outside in the snow, started the truck, put it in N, went through the cycle and it engaged through the cycles and works. Thanks
 

Goomba

Member
Joined
Dec 8, 2019
Messages
23
Reaction score
12
Anyone have issues switching into 4wd? Today is the first day since buying the truck the opportunity presented itself with snow coming down here in the northeast. However, 4wd would not engage for me.

While driving I tried switching into Auto 4WD. After blinking for a few seconds it would fail to engage telling me to retry. Of course, the retry failed also. Same thing with 4WD High. Pulled into a parking lot and tried again multiple times, this time trying to engage while in Park, Neutral, and Drive. Could not get it to work any of which way. The truck eventually displayed “Service 4WD.” I shut the truck off and went into Home Depot for a bit. Came back out, service message gone, reattempted engaging Auto 4WD and 4WD High going through all the same steps above. Could not get it to work and received a service 4WD message again.

Obviously not happy. I left a message with my salesman. Slid the whole way home. *** end would kick out on start. This truck sucks in 2wd in the snow.
Yup. Haven't had my truck a month & it started saying to put the truck in neutral before switching into 4wd & vice versa. Very odd & annoying! I can understand getting sticky if not used very often but in less than a month? The SERV 4WD also came on for me last night. However, what I thought was weird about it was, I had just remote started it as my son & I were leaving a restaurant. When I got in, I saw the light. When I pushed the start button to come out of remote, light went away. I hadn't been using 4 wheel drive so I thought it was really weird.
Tiffany
 

evillrdnikon

Member
Joined
Oct 26, 2020
Messages
5
Reaction score
1
I just experienced this as well. Taking to dealership today. my serv4wd did NOT illuminate though. Tried 4wd auto, 4wd high, and 4wd low. Same error and asked me to retry.
 

PowerJrod

Ram Guru
Joined
May 3, 2020
Messages
1,635
Reaction score
510
Location
Las Vegas NV
I just experienced this as well. Taking to dealership today. my serv4wd did NOT illuminate though. Tried 4wd auto, 4wd high, and 4wd low. Same error and asked me to retry.
Please Keep us updated on what the service center says. I personally haven't had any issues with my 4wd...but have noticed recently that I have to engage N before switching to 4Low which is what used to be required with 4x4 vehicles 20 years ago...our Rams are supposed to be shift on the fly...
 

2020GCM

Active Member
Joined
Oct 16, 2019
Messages
40
Reaction score
21
shifting to neutral is only required when going to 4LOW (per the manual)....all others are on the fly.
 

PowerJrod

Ram Guru
Joined
May 3, 2020
Messages
1,635
Reaction score
510
Location
Las Vegas NV
shifting to neutral is only required when going to 4LOW (per the manual)....all others are on the fly.
I forgot to mention in my last post that for me...it only sometimes works lol. But that does make sense either way to require the shift to N.
 

evillrdnikon

Member
Joined
Oct 26, 2020
Messages
5
Reaction score
1
I have a sneaking suspicion this may have been caused by my battery issue but I wont know yet. Just dropped off truck this morning and will find out in a day or two. A few weeks ago I woke up to a complexly dead battery that would not take a charge and also would not jump. needed a tow truck to get it to dealership since it is under warranty. I am not sure if there any electrical issues caused when FCA sent their warranty guy to come try and jump my truck, which it did not jump hence the reason for the tow. That battery has since been replaced under warranty.
 

PowerJrod

Ram Guru
Joined
May 3, 2020
Messages
1,635
Reaction score
510
Location
Las Vegas NV
I have a sneaking suspicion this may have been caused by my battery issue but I wont know yet. Just dropped off truck this morning and will find out in a day or two. A few weeks ago I woke up to a complexly dead battery that would not take a charge and also would not jump. needed a tow truck to get it to dealership since it is under warranty. I am not sure if there any electrical issues caused when FCA sent their warranty guy to come try and jump my truck, which it did not jump hence the reason for the tow. That battery has since been replaced under warranty.
Tough call...it could easily be an electrical issue but I can't see the battery being the problem because if you're not having any other symptoms of a faultly/dead battery I don't see how it could be the main issue.
 

Users who are viewing this thread

Top