5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

2021 Ram 1500 etorque Big Horn radio volume

Ken2021Etorque

Active Member
Joined
Aug 22, 2019
Messages
26
Reaction score
7
My new ram radio volume so low is not loud at all and when i raise to 35 i dont feel any difference then at 25, actually sounds lower at 35 and it seems like music volume comes and go.

Sent from my SM-N986U using Tapatalk
 

Nickmcc7

New Member
Joined
May 3, 2021
Messages
1
Reaction score
0
Adjust the volume on your cell phone. I had the same problem when I first got my truck from the dealer. The volume on your phone has to be all the way up.
 

Ken2021Etorque

Active Member
Joined
Aug 22, 2019
Messages
26
Reaction score
7
Adjust the volume on your cell phone. I had the same problem when I first got my truck from the dealer. The volume on your phone has to be all the way up.
Ill try that thsnks

Sent from my SM-N986U using Tapatalk
 

Amerinamese

Active Member
Joined
Sep 20, 2020
Messages
172
Reaction score
105
Adjust the volume on your cell phone. I had the same problem when I first got my truck from the dealer. The volume on your phone has to be all the way up.
If you're using Android Auto you can't turn the volume up and down with the phone. It does it automatically, at least that's the way my phone works. If I plug my phone into my wife's car with no Android Auto I need to turn the volume up all the way manually on my phone. I put my truck volume at 30 when driving down the highway with my windows down. That's pretty loud in my truck. If driving with the windows up I feel 15 is a good volume. Not sure why you aren't getting the performance you want.
 

Ken2021Etorque

Active Member
Joined
Aug 22, 2019
Messages
26
Reaction score
7
If you're using Android Auto you can't turn the volume up and down with the phone. It does it automatically, at least that's the way my phone works. If I plug my phone into my wife's car with no Android Auto I need to turn the volume up all the way manually on my phone. I put my truck volume at 30 when driving down the highway with my windows down. That's pretty loud in my truck. If driving with the windows up I feel 15 is a good volume. Not sure why you aren't getting the performance you want.
When phone is connected and or after getting a notification radio volume gets distored if i unplugged usb cord from the phone radio goes back to normal, i noticed the firmware still at 11
ce816bbe11f4a1c7f0627c8729d96b19.jpg


Sent from my SM-N986U using Tapatalk
 

Amerinamese

Active Member
Joined
Sep 20, 2020
Messages
172
Reaction score
105
When phone is connected and or after getting a notification radio volume gets distored if i unplugged usb cord from the phone radio goes back to normal, i noticed the firmware still at 11
ce816bbe11f4a1c7f0627c8729d96b19.jpg


Sent from my SM-N986U using Tapatalk
I've noticed something like that before. Hadn't happened in a while, but after Waze would give me a direction or something similar, the volume wouldn't go back. A work around I found that worked was to hit the microphone button like you were going to give a command then click off of it and the volume went back to normal.

Sent from my SM-G986U using Tapatalk
 

Ken2021Etorque

Active Member
Joined
Aug 22, 2019
Messages
26
Reaction score
7
I've noticed something like that before. Hadn't happened in a while, but after Waze would give me a direction or something similar, the volume wouldn't go back. A work around I found that worked was to hit the microphone button like you were going to give a command then click off of it and the volume went back to normal.

Sent from my SM-G986U using Tapatalk
Thanks, Ill try that, but imgaine 10 text or waze lol

Sent from my SM-N986U using Tapatalk
 

Users who are viewing this thread

Top