5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!
securityguy
Reaction score
3,690

Profile posts Latest activity Postings About

  • I have a DR750X-2CH Plus camera that I want to use with the Wi-Fi Hotspot in my 1500 RAM Longhorn. Should I be able to use the WiFi hotspot from AT&T to connect the camera to the Cloud?
    securityguy
    securityguy
    Yes, you should be able to connect.
    E
    Efriday
    additional discussions with the "technical support" at Pitasoft - the DR750X series cannot detect a Wi-Fi Hot Spot operating at 5 GHz. The cameras can only detect 2.4 GHz Hot Spots. I bought an LTE module, put in a Verizon SIM card, and, after putsing around for hours, finally got the cellular connection to the Cloud I needed, Zero help from the Verizon "technical" folks.
    I saw the post that mentioned Hydro lock . I put in Mopar CAI. I live in Minnesota. Lots of snow and rain, Is that something i should be concerned about?
    securityguy
    securityguy
    I don't think so. I feel that you would be OK...we get a ton of rain in FL as well.
    DONZILLA
    DONZILLA
    Thanks! Really had me starting to think!
    Hi I saw your positive remarks about the Weather Tech stone and bug deflector. I have had a hard time getting it installed. I have a 2019 1500 limited and ordered the right deflector (not for the classic body style). Thought somewhat in line the path through the rubber seal through the deflector into the hood was not a straight shot and I broke a couple of the fasteners (ordered more).
    securityguy
    securityguy
    Feel free to call my cell if you want to chat. I had no issues and wonder if you're doing something wrong. Just so you know, the fasteners that you have to remove will break. That is normal but the deflector should have come with new longer fasteners that get installed in the place of the OEM that broke during removal. Larry 904-304-3994 I'm in FL on eastern time.
    segarra01
    segarra01
    Same here, I am ordering more fasteners.
    securityguy
    securityguy
    You don't need to order the OEM fasteners. You remove the OEM fasteners that you are told to remove and replace them with the WT fasteners when installing the shield.
  • Loading…
  • Loading…
  • Loading…
Top