5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Unable to turn off/adjust seat heat or steering wheel heat.

Bsteiner36

Well-Known Member
Joined
Dec 26, 2018
Messages
264
Reaction score
152
So I often do a remote start using the uconnect. The other day I used it and it worked fine. When i got in my truck my seat heat and steering wheel heat were turned on (which is normal). However the buttons to turn them off were greyed out and I was unable to turn them off or changing the levels. I ended up taking a video of it for the dealer to see. Has anyone else had this issue? I ended up turning off my truck and turning it back on to be able to adjust the settings. Everything else seemed to work just fine.
 

duke2001

Ram Guru
Joined
Sep 29, 2018
Messages
543
Reaction score
265
So I often do a remote start using the uconnect. The other day I used it and it worked fine. When i got in my truck my seat heat and steering wheel heat were turned on (which is normal). However the buttons to turn them off were greyed out and I was unable to turn them off or changing the levels. I ended up taking a video of it for the dealer to see. Has anyone else had this issue? I ended up turning off my truck and turning it back on to be able to adjust the settings. Everything else seemed to work just fine.
Maybe a silly question, but did you put the truck to the RUN mode before you tried to adjust settings? If everything worked right after restarting, maybe you are just not able to adjust anything until the truck is in RUN mode. I am just spit balling here because I would have to go out and try scenario on my truck.
 

Bsteiner36

Well-Known Member
Joined
Dec 26, 2018
Messages
264
Reaction score
152
Maybe a silly question, but did you put the truck to the RUN mode before you tried to adjust settings? If everything worked right after restarting, maybe you are just not able to adjust anything until the truck is in RUN mode. I am just spit balling here because I would have to go out and try scenario on my truck.
Yes it was in run.
 

fflis

Active Member
Joined
Dec 13, 2019
Messages
62
Reaction score
72
So I often do a remote start using the uconnect. The other day I used it and it worked fine. When i got in my truck my seat heat and steering wheel heat were turned on (which is normal). However the buttons to turn them off were greyed out and I was unable to turn them off or changing the levels. I ended up taking a video of it for the dealer to see. Has anyone else had this issue? I ended up turning off my truck and turning it back on to be able to adjust the settings. Everything else seemed to work just fine.

So I’m new to my 2019 Ram. I can start it with an app? I registered on the mopar site but I logged into the app and it does nothing?!
0e9d59b0f92bce3f5285ed59726dd312.jpg



Sent from my iPhone using Tapatalk
 

green68mustang_2002

Well-Known Member
Joined
Oct 26, 2019
Messages
216
Reaction score
119
So I’m new to my 2019 Ram. I can start it with an app? I registered on the mopar site but I logged into the app and it does nothing?!
0e9d59b0f92bce3f5285ed59726dd312.jpg



Sent from my iPhone using Tapatalk
Depends on what package you have, level 1 or 2 I believe.
 

Users who are viewing this thread

Top