5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Mystery alert when starting and auto start/stop not working.

tgettle

New Member
Joined
Jul 4, 2021
Messages
2
Reaction score
0
Took it in to the dealer last week for 6K checkup and oil change. Since I got it back I noticed a yellow dashboard light that only comes on when I start it. It is a truck with a star over it and says disabled below it. The auto stop/start also quit working. When I go through the menu it says Not Ready when you go to the auto start/stop menu. This is a 2021 1500 Laramie with Hemi/etorque. I have tried finding what the symbol is, but it is not listed in owners manual or anywhere else that I can find.
 

Fatherof3

Ram Guru
Joined
Feb 6, 2020
Messages
1,733
Reaction score
750
Location
Ontario Canada
Welcome to the forum . I'm not sure what that is but I would take it back to the dealer and get them to fix it .
 

BlueMoose

Active Member
Joined
Apr 28, 2021
Messages
60
Reaction score
89
Location
DFW, TX
Took it in to the dealer last week for 6K checkup and oil change. Since I got it back I noticed a yellow dashboard light that only comes on when I start it. It is a truck with a star over it and says disabled below it. The auto stop/start also quit working. When I go through the menu it says Not Ready when you go to the auto start/stop menu. This is a 2021 1500 Laramie with Hemi/etorque. I have tried finding what the symbol is, but it is not listed in owners manual or anywhere else that I can find.
Is it this one?

 

tgettle

New Member
Joined
Jul 4, 2021
Messages
2
Reaction score
0
I dont have the adaptive cruise control. I will try and get a pic of the alert. It only comes on when starting the vehicle, just thought it may be tied to the auto start not working. We are on vacation or I would have taken into the dealership this week.
 

Users who are viewing this thread

Top