Last few restarts it asks me to pick top and bottom card

t76turbo

Active Member
Messages
34
Reaction score
9
Points
8
Location
FL
The last few times I have gotten in the truck and started it a window I have never seen pops up.
it divides the screen into top and bottom sections and asks me to pick what is shown in each.

it never did this before and I don’t know what I did to get it to keep asking me the same questions. I pick something to show in the top and bottom and next start it does it again.

Anyone have any details???
 

t76turbo

Active Member
Messages
34
Reaction score
9
Points
8
Location
FL
Haven’t had it into the dealer in a while. Unless it can do an update on its own over the air.

I do have the 12 inch screen.
 

PedalMonk

Active Member
Messages
65
Reaction score
63
Points
18
Haven’t had it into the dealer in a while. Unless it can do an update on its own over the air.

I do have the 12 inch screen.
You would have seen the update and had to have accepted it

Sent from my SM-G975U using Tapatalk
 

t76turbo

Active Member
Messages
34
Reaction score
9
Points
8
Location
FL
You would have seen the update and had to have accepted it

Sent from my SM-G975U using Tapatalk
i don’t remember seeing anything about an update and definitely didn’t hit any buttons to accept one.
 

Huskymush

Active Member
Messages
61
Reaction score
71
Points
18
Mine was doing that to me too, noticed that it prompted me for the update when I turned off the truck. Will see if the update makes it go away.
 

Attachments

aametzger

Active Member
Messages
131
Reaction score
176
Points
43
Location
Dayton, Ohio
I too noticed this behavior, oddly enough the 2 days before the update popped up. It never happened before that, and hasn't happened post update either.
 

Sv250

Active Member
Messages
60
Reaction score
23
Points
8
Im having the same issue. Started 2 days ago. It doesnt remember what i picked the next day. Aggrieved
 

Sv250

Active Member
Messages
60
Reaction score
23
Points
8
Update i kept switching from acc to run to off and it prompted me for the update. Installed update and problem is fixed.
 

tdager

Active Member
Messages
100
Reaction score
83
Points
28
I too noticed this behavior, oddly enough the 2 days before the update popped up. It never happened before that, and hasn't happened post update either.
Same here, started exactly two days before the update. Still asks me after the update....annoying as hell! Never had a problem with my 12" screen until now, and I am not sure I can blame the update.
 

t76turbo

Active Member
Messages
34
Reaction score
9
Points
8
Location
FL
Got the update today. Haven’t got the message I was complaining about since but I did get it before the update when I plugged my phone in a minute or so after starting the truck. So maybe plugging in my phone prompted the message to pick the top and bottom card At least that one time.
 
Top