5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Fix for Installing popupmessages_es_MX_161400.jar ?

Powerwagon90

Member
Joined
Mar 26, 2021
Messages
5
Reaction score
0
I got this message popupmessages_es_MX_161400.jar that won't go away at the bottom of my 12 inch uconnect screen. Does anyone know how to make this go away? It's a 2021 power wagon if that helps at all.
 

Attachments

  • Screenshot.jpg
    Screenshot.jpg
    273.2 KB · Views: 50

bill-e

Ram Guru
Joined
Aug 13, 2020
Messages
641
Reaction score
370
Location
New Hampshire
A jar file is a library that the radio's software program is looking for. The only way to get rid of it is to load that jar file on the radio. I would take it back to the dealer and have them flash a fresh load onto the radio.
 

Powerwagon90

Member
Joined
Mar 26, 2021
Messages
5
Reaction score
0
Is there something that corrupts it ? Or was it missing? I don't want to repeat this issue..
 

paulmarsh22

Active Member
Joined
Dec 10, 2020
Messages
80
Reaction score
49
So I actually just noticed it pop up on mine a couple days ago but only briefly. It went away on its own and never came back.
 

Powerwagon90

Member
Joined
Mar 26, 2021
Messages
5
Reaction score
0
I did disconnect my phone and reconnect no luck. Maybe after some time it will disappear.
 

Duran

Well-Known Member
Joined
Jul 17, 2020
Messages
337
Reaction score
92
Ohh damn i have never seen that on mine. Glad it went away.
 

Old Ram

Active Member
Joined
Jan 27, 2021
Messages
31
Reaction score
24
Had the same issue with my new Limited when I drove it off the dealers lot last Wed, called uconnect and no help, also found out we can't do soft resets on our units any more, it went to a RAM Care who said "in a future update" but it finally went away on its own yesterday, probably just needed good 4g signal to complete the update....
 

RammyShand

Active Member
Joined
Aug 25, 2019
Messages
44
Reaction score
20
Same happened to me a few days ago. A hard reset of the uconnect system and the message cleared.
 

SMJBAV

Member
Joined
Aug 2, 2019
Messages
11
Reaction score
3
I had it a few times and noticed it will come back if I set favorite station on Sirius. I guess this has to do with Sirius downloading offer to upgrade to premium services. Eevrytime it went away by itself. The last time however I had the dealer to do a hard reset and since then the ANC is gettung me trouble....constant booming noise over even the smallest road imperfectioon ...be carefull if you ask the dealer to do a re flash. I am trying to sort out oif they ANC can be cre-calibrated.
 

Users who are viewing this thread

Top