5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!
P
Reaction score
1,281

Profile posts Latest activity Postings About

  • What is the status on the "unicorn" software enhancement that is supposed to address CarPlay instability and the modem going to sleep after 15 minutes instead of staying online to receive messages for the design 7 days? VIN 1C6SRFJT9KN807740 4,000 miles. Starting to get real frustrated. Small thing really but Not a cheap truck either. I didn't buy it with the understanding that some things would work like crap.
    What is the status on the "unicorn" software enhancement that is supposed to address CarPlay instability and the modem going to sleep after 15 minutes instead of staying online to receive messages for the design 7 days? VIN 1C6SRFJT9KN807740 4,000 miles. Starting to get real frustrated. Small thing really but Not a cheap truck either. I didn't buy it with the understanding that some things would work like crap.
    hey "Patsy"..brother.i have bought a "Litebar" im going to have it install to the bottom mesh grill.i have a rebel.so my is enclosed.one member here said his was that way and just remove the surrounding clips.but the back of my sensors will be expose!! o_O.would i have to get a special mesh grill.cant see why they had to make them different.....If it makes a difference:unsure:.
    "patsy"what is up?,how you makin out with your sensor's and light pods so far?!!
    P
    Patsy1099
    So far my sensors are quiet. I haven’t put the lights back on the front yet. I want to drive it for a least a few days, make sure it stays quiet, then put them back on and see what happens. Hopefully they fixed the problem. I’ll keep you posted! Let me know how you make out.
    P
    Patsy1099
    Sensors are still quiet. I am going to put back the lights soon and see what happens.
    ramButz
    ramButz
    im going in today to leave it over night like you. im very glad they were able to help you.cant imagine what cause all this.but dont blame you for not wanting to reinstall the lights just yet!
  • Loading…
  • Loading…
  • Loading…
Top