5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

[Troubleshooting] Pop then reset

magni08

New Member
Joined
May 13, 2021
Messages
2
Reaction score
0
2019 Rebel 5" UConnnect, when I play music from my phone connected to the USB in the center console (labeled as ipod1 and 2 respectively) there is a loud pop from the speakers and the screen shuts off. After a few seconds, the screen comes back on as if the truck was just started, and every so often, all of the radio controls become delayed by 30 seconds.

Has anyone else experienced this? something that can be corrected or does it need replacing?
 

magni08

New Member
Joined
May 13, 2021
Messages
2
Reaction score
0
Update, I used an OBD2 to try and catch any codes being thrown when this happens and got nothing. Brought to authorized dealer and after two days they determined "the radio is throwing a code when trying to read the phone, a new radio is on order for replacement, it should be here in 3 - 4 weeks"...
 

Ram-esque

Member
Joined
Jun 29, 2020
Messages
14
Reaction score
10
2019 Rebel 5" UConnnect, when I play music from my phone connected to the USB in the center console (labeled as ipod1 and 2 respectively) there is a loud pop from the speakers and the screen shuts off. After a few seconds, the screen comes back on as if the truck was just started, and every so often, all of the radio controls become delayed by 30 seconds.

Has anyone else experienced this? something that can be corrected or does it need replacing?
I Have been having this same ANNOYING issue since i got my ram, (2019 rebel ftr w/ 5" uconnect) i use Bluetooth exclusively because trhats the only way it will work, but i would absolutely LOVE to get it working through usb like its supposed to work. drives me freaking nuts.
 

Ram-esque

Member
Joined
Jun 29, 2020
Messages
14
Reaction score
10
Update, I used an OBD2 to try and catch any codes being thrown when this happens and got nothing. Brought to authorized dealer and after two days they determined "the radio is throwing a code when trying to read the phone, a new radio is on order for replacement, it should be here in 3 - 4 weeks"...
Do you have any idea when the warranty coverage would be out for this kind of dealer fix? my truck is at 55k miles 2019 model rebel
 

Users who are viewing this thread

Top