5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Backup camera guidelines & zoom

AxileAspen

Member
Joined
Oct 30, 2020
Messages
23
Reaction score
18
So I noticed tonight when I went to back up that the steering guidelines had disappeared. Additionally, the zoom feature on the camera doesn't work. Went through the Uconnect settings, cycled through the active and fixed guidelines being on or off, with no impact. Turned the truck on and off a few times, no luck either.

Any thoughts?
 

sep1006

Active Member
Joined
Apr 2, 2021
Messages
168
Reaction score
171
Do the reset in the video below. That's what I did when mine went totally black. I would think it would solve your issue as well.

 

SpeedyV

Ram Connoisseur
Staff member
Site Supporter
Joined
May 6, 2018
Messages
4,410
Reaction score
3,951
Location
Fort Worth, Texas
So I noticed tonight when I went to back up that the steering guidelines had disappeared. Additionally, the zoom feature on the camera doesn't work. Went through the Uconnect settings, cycled through the active and fixed guidelines being on or off, with no impact. Turned the truck on and off a few times, no luck either.

Any thoughts?
No guidelines even available on my 2019 (mid-‘18 build) with 12” UConnect. You didn’t specify which size screen you have, and it doesn’t appear you have a signature.
 

Neurobit

RAM Sorcerer
Joined
Jul 9, 2018
Messages
5,018
Reaction score
3,575
Location
Texas
No guidelines even available on my 2019 (mid-‘18 build) with 12” UConnect. You didn’t specify which size screen you have, and it doesn’t appear you have a signature.
I have the guidelines on my early build.
Is this what your talking about?

1618319397991.jpeg
 

SpeedyV

Ram Connoisseur
Staff member
Site Supporter
Joined
May 6, 2018
Messages
4,410
Reaction score
3,951
Location
Fort Worth, Texas
I have the guidelines on my early build.
Is this what your talking about?

View attachment 89551
No, I was referring to the crosshairs. You might remember that discussion from late ‘18-early ‘19. My dealer tried to fix it (unsuccessfully) with a TSB flash, and the FCA rep was upset that they even tried.

In any case, the OP was talking about guidelines, and I was thinking of something else. My mistake.
 

Neurobit

RAM Sorcerer
Joined
Jul 9, 2018
Messages
5,018
Reaction score
3,575
Location
Texas
No, I was referring to the crosshairs. You might remember that discussion from late ‘18-early ‘19. My dealer tried to fix it (unsuccessfully) with a TSB flash, and the FCA rep was upset that they even tried.

In any case, the OP was talking about guidelines, and I was thinking of something else. My mistake.
Yep. I get it now. Thanks.
 

Divedude

New Member
Joined
Mar 24, 2021
Messages
3
Reaction score
0
I gave a 2019 bighorn classic. There is no zoom to the camera. Should I have it?
 

AxileAspen

Member
Joined
Oct 30, 2020
Messages
23
Reaction score
18
Do the reset in the video below. That's what I did when mine went totally black. I would think it would solve your issue as well.

Will note this if it happens again. Oddly enough, my truck sat for a day....and then when I went and restarted it, it's worked fine since. Glitch in the electronics I suppose, but it fixed itself.
 

Users who are viewing this thread

Top