5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have been battling an on and off issue with registration verification emails not being sent out with certain users. We have finally got the issue resolved so if you have tried registering for the site but have not received a verification email, just request another verification email when you log in and you should now receive it. If you still don't receive the verification email, send us an email at [email protected] and we will get it resolved for you. Thanks!

Auto-On Comfort Not Working

LouInAL

New Member
Joined
Jun 18, 2019
Messages
2
Reaction score
1
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing something?
20191031_082254.jpg
 

PhilBilly

Active Member
Joined
Oct 8, 2019
Messages
31
Reaction score
11
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing something?
View attachment 39017
It depends on the temperature outside mine comes on when it is in the 30s or colder

Sent from my SM-G960U using Tapatalk
 

Apexcars

Active Member
Joined
Nov 16, 2018
Messages
79
Reaction score
47
Location
Fort Worth, TX
I wish you could set what temp you want them to come on at. I would like my heated seats to come on at around 50 degrees, not 39. In Michigan they may not think 50 is cold but here in Texas we call it cold.
 

RAMRhode

Active Member
Joined
Jan 17, 2019
Messages
162
Reaction score
125
Just like the government, FCA RAM thinks they know what is best for us and sets the parameters that we need to abide to. Of course in their autos, they can set what ever parameters they want at their desire.
 

jloops

Ram Guru
Joined
Jan 15, 2019
Messages
560
Reaction score
775
Location
Florida
I wish you could set what temp you want them to come on at. I would like my heated seats to come on at around 50 degrees, not 39. In Michigan they may not think 50 is cold but here in Texas we call it cold.

I agree 1000%. Here in Florida we rarely see 40 degree temps. I would like mine to be able to turn on around 60-65 degrees. Most people set their thermostat in their homes and vehicles in the mid to low 70 degree range so if FCA thinks the cooled seats should come on at 80 why would they think 40 degrees makes sense for the heated seats and steering wheel to turn on.
 

Paul Bouchard

Member
Joined
Feb 29, 2020
Messages
5
Reaction score
0
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing something?
View attachment 39017
[/QUOTE
 

Paul Bouchard

Member
Joined
Feb 29, 2020
Messages
5
Reaction score
0
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing something?
View attachment 39017
After selecting remote start try pushing the add button to save. Mine kept going to off after a couple seconds till I hit the add button.
 

Paul Bouchard

Member
Joined
Feb 29, 2020
Messages
5
Reaction score
0
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing something?
View attachment 39017
 

Paul Bouchard

Member
Joined
Feb 29, 2020
Messages
5
Reaction score
0
Hello. If I leave the AC on when I shut off the engine, later when I use the fob to remote start the engine, the AC is on and cooling when I get in to go. However, the same is not true of the seat and steering wheel heaters. In Setup => Auto-On Comfort => Auto-On Driver Seat & Steering Wheel, I have tried setting it to "Remote Start" as well as "All Starts", but even if the heat and/or steering wheel heat is on when I shut off the engine, they are off the next time I start the engine.

Am I missing
 

Swicago

Active Member
Joined
Sep 26, 2020
Messages
81
Reaction score
64
Below 40F is when it auto kicks on...just wish it would do it for the passenger too, when a passenger is detected and last passenger state was heated seat on. Maybe a firmware update 🤔
 

mikeru82

5thGenRams Supporter
Site Supporter
Joined
Nov 18, 2019
Messages
4,208
Reaction score
3,546
Location
The Palouse
I can't tell you how many mornings I get in my truck and the heated seat and wheel are not on because it's 41 degrees. I mean, c'mon man, let me tweek that a couple degrees LOL
 

Natty Joe

Member
Joined
Dec 4, 2020
Messages
6
Reaction score
4
Thanks for posting this thread. I thought I was going crazy. Seems like they would come on 50% of the time. Guess I'll need to pay more attention to the weather 🤦‍♂️
 

AxnjxnRebel21

New Member
Joined
Dec 13, 2020
Messages
3
Reaction score
0
Honestly, this seems like a VERY simple thing that should be user adjustable. Living Tucson but raised in Alaska, I love a vehicle that provides this function. The single fact that they’ve handcuffed this entire function to ‘40’ degrees in beyond asinine and incomprehensible..? Who was the hot bodied engineer thinking that no one would enjoy this feature between 40-60 degrees outside?? LOL
 

Neurobit

RAM Sorcerer
Joined
Jul 9, 2018
Messages
5,161
Reaction score
3,938
Location
Texas
One could wish!
Totally. Heck, just remember last setting. I'd settle for that. They could easily program this and release it on an update (and many many more things).
They just choose not to, otherwise it'd have been done long ago.

Got to reserve some of these for upcoming UConnect5 to make it more compelling... :O
 

Users who are viewing this thread

Top