5thGenRams Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Auto Heat

Banjo1962

New Member
Joined
Jan 8, 2020
Messages
1
Reaction score
0
I almost always use the auto setting for the A/C and heat in my vehicles. I have noticed since the weather has turned cold that when I turn on my Ram the heat blows cold air immediately and does not wait for the engine to warm up. Every other vehicle I have owned has waited until the engine is warm enough to blow warm air before it starts (thus, auto heat). Is anybody else having this issue? Is it just a Ram thing and it just blows cold air until the engine is warm and adjusts the cabin temp until it is set? Seems odd to me that it would blow cold air and not wait until the engine is warm.
 

Neurobit

RAM Sorcerer
Joined
Jul 9, 2018
Messages
5,212
Reaction score
4,300
Location
Texas
I almost always use the auto setting for the A/C and heat in my vehicles. I have noticed since the weather has turned cold that when I turn on my Ram the heat blows cold air immediately and does not wait for the engine to warm up. Every other vehicle I have owned has waited until the engine is warm enough to blow warm air before it starts (thus, auto heat). Is anybody else having this issue? Is it just a Ram thing and it just blows cold air until the engine is warm and adjusts the cabin temp until it is set? Seems odd to me that it would blow cold air and not wait until the engine is warm.
Welcome to the forum, but known issue and already threads on this. Search is your friend.
 

wvinson

Well-Known Member
Joined
Jun 28, 2019
Messages
246
Reaction score
162
Location
Warner Robins, GA
I almost always use the auto setting for the A/C and heat in my vehicles. I have noticed since the weather has turned cold that when I turn on my Ram the heat blows cold air immediately and does not wait for the engine to warm up. Every other vehicle I have owned has waited until the engine is warm enough to blow warm air before it starts (thus, auto heat). Is anybody else having this issue? Is it just a Ram thing and it just blows cold air until the engine is warm and adjusts the cabin temp until it is set? Seems odd to me that it would blow cold air and not wait until the engine is warm.
Mine does the same thing. My '14 and '17 Ram sport did not blow until the vehicle heats up. I wish there was a fix for this
 

DakotaRam

Active Member
Joined
Sep 3, 2018
Messages
185
Reaction score
107
Location
WF ND
-15F this morning, used key fob to start. Once I get in to hit the run/start button mine will always slow down on fan speed until it warms up then increase in speed. Set on auto and 72 degree. Only let it run about a minute before getting in and going.
 

Kooch80

Well-Known Member
Joined
Sep 19, 2019
Messages
242
Reaction score
156
Location
Washington
Mine sucks too, so much that I stopped using auto temp control. I used auto almost always in my 2014. One of the few disappointments with the new truck for me
 

Maconi

Active Member
Joined
Jun 9, 2018
Messages
163
Reaction score
110
My 2015 Chrysler 200 does this, but the 2019 Ram 1500 doesn't. They're both using the newer Uconnect software so I'm not sure what the deal is. Just an oversight I assume.
 

Users who are viewing this thread

Top