Recent content by Ruben73

  1. Ruben73

    Post your Rebel pics!

    No sorry I don't. A local shop had them in stock
  2. Ruben73

    TPMS not working with Fuel wheels

    I feel dumb, My TPMS sensors were working properly. The shop that did the install only put 35psi on each tire. After making the rear 50psi and front 55psi the error messages went away. I didn't think I needed to double check tire pressure after a shop did it. SMH!
  3. Ruben73

    TPMS not working with Fuel wheels

    Yes that is exactly my problem. Wants me to air up
  4. Ruben73

    Post your Rebel pics!

    Not sure had the shop put them in while it was there. I know they are LED.
  5. Ruben73

    Any rebels with 6inch lift?

    I'm getting low tire pressure readings on all 4 tires.
  6. Ruben73

    Post your Rebel pics!

    It really does in my opinion also. Leaving it as is
  7. Ruben73

    Any rebels with 6inch lift?

    Im using my stock TPMs sensors and they have not recalibrated yet, would you know if they will?
  8. Ruben73

    Any rebels with 6inch lift?

    I finally did it after months of going back n forth. 6 inch RC 4p70 4Playwheels 22x10 brushed gunmetal 35 x 12.5 x 22 Nitto Ridge Grapplers
  9. Ruben73

    Post your Rebel pics!

    Rebel 12 Borla ATAK 4playwheels 22" 4P70 Brushed gunmetal, 35 x 12.5 x 22 Nitto Ridge Grapplers
  10. Ruben73

    TPMS not working with Fuel wheels

    I just switched from stock to aftermarket wheels 4playwheels 22" with 35x12.5x22 nitto graplers with the stock tpms sensors yesterday and Im getting the low tire presuure light and low tire pressure numbers on the display. how long did it take for you for the sensors to recalibrate?
  11. Ruben73

    Rebel TPMS pressure

    I have the same problem , I went from stock to 35x12.5x22 and Im getting the same msg. I guess this is not going to reset itself ?
  12. Ruben73

    Tow Mirrors no Defrost??

    its ashame , you would think the Rebel12 came with it automatically
  13. Ruben73

    Tow Mirrors no Defrost??

    Really? Even though the tow mirrors dont have the defrost symbol on them? I'm going to try when we get cooler weather again. I should of tried that a couple days ago
Top