Incoming call volume u conect painfully loud.

Joined
Jun 27, 2018
Messages
177
Likes
68
Points
28
Age
50
#1
I phone 7 plus apple car play wired or bluetooth connection.
Mine seems to be set at 14, and it is waaaaaay too LOUD. I have done some research on other forums and this is a common problem I have not found a fix yet how is everyone else dealing or not dealing with this issue?
 

SpeedyV

5thGenRams Supporter
Site Supporter
Joined
May 6, 2018
Messages
382
Likes
369
Points
63
Location
Fort Worth, Texas
#2
I phone 7 plus apple car play wired or bluetooth connection.
Mine seems to be set at 14, and it is waaaaaay too LOUD. I have done some research on other forums and this is a common problem I have not found a fix yet how is everyone else dealing or not dealing with this issue?
Have you adjusted the output volume on the iPhone? I haven't used Carplay, but I know the phone output level needs to be adjusted to play music through our Audi MMI interface. It's just a matter of manually adjusting the volume on the phone while using it through the infotainment system.
 
Joined
Jun 27, 2018
Messages
177
Likes
68
Points
28
Age
50
#3
Yep that will not work always defaults to volume level 14 on incoming calls, on u connect everything I have read online not one solution yet. Lots of people have complained to FCA and no update. Would love to get a fix for it, its almost embarrassing when a pasanenger is in the truck and they get startled by an incoming call. All tha work to keep the cab sound proof and you bone that, just silly.
 

Aries Ram

AriesRam
Site Supporter
Joined
Jun 12, 2018
Messages
132
Likes
58
Points
28
Age
35
Location
Tuscaloosa AL
#4
Yep that will not work always defaults to volume level 14 on incoming calls, on u connect everything I have read online not one solution yet. Lots of people have complained to FCA and no update. Would love to get a fix for it, its almost embarrassing when a pasanenger is in the truck and they get startled by an incoming call. All tha work to keep the cab sound proof and you bone that, just silly.[/QUOTA work in progress
 

whododat

New Member
Joined
Jun 18, 2018
Messages
24
Likes
18
Points
3
Age
53
#6
My navi does the same thing. Defaults to level 13 every time, even though I turn it down to 4.
 
Joined
May 3, 2018
Messages
38
Likes
55
Points
18
Location
Michigan
#7
I phone 7 plus apple car play wired or bluetooth connection.
Mine seems to be set at 14, and it is waaaaaay too LOUD. I have done some research on other forums and this is a common problem I have not found a fix yet how is everyone else dealing or not dealing with this issue?

Hi ,
We regret to hear of these frustrations and understand your desires to have this addressed. Have you tried reaching out to our Uconnect support team yet? You can reach them at 1-877-855-8400 . They will be in the best position to assist you further.
Julie
Ram Social Care Specialist
 
Joined
Jun 27, 2018
Messages
177
Likes
68
Points
28
Age
50
#8
Well Gave them a call and they have no fix,h so thats where we stand on that, stuck on LOUD. They told me to do things others have suggested on other forums and said that the volume should remember where you set it at, but that dose not work. So no solution for that.
 

rott

New Member
Joined
Jul 6, 2018
Messages
16
Likes
2
Points
3
Age
45
#9
Is this an "across the board" problem...meaning does EVERYONE with the 12" system have this issue?
 
Joined
Jun 27, 2018
Messages
177
Likes
68
Points
28
Age
50
#10
Is this an "across the board" problem...meaning does EVERYONE with the 12" system have this issue?
I dont know about the 12” or the u conect with the nav mine is the plain old u conect. Apple ios12 will allow car play to use google maps and waze. So that will be my nav. Im going to try some more tinkering with 2 phones.
 

alacombe

Well-Known Member
Joined
Apr 15, 2018
Messages
1,221
Likes
481
Points
83
#11
I have an iPhone 10 and use the CarPlay when plugging into my USB outlet. I love it and have no issues with it but I dont have the 12in screen either just the 8.4in
 
Last edited:

rott

New Member
Joined
Jul 6, 2018
Messages
16
Likes
2
Points
3
Age
45
#15
I dont know about the 12” or the u conect with the nav mine is the plain old u conect. Apple ios12 will allow car play to use google maps and waze. So that will be my nav. Im going to try some more tinkering with 2 phones.
Oh, thanks for clarifying that...I made a bad assumption you had the 12"...so now I wonder if the issues are limited a certain system...?
 
Joined
Jun 27, 2018
Messages
177
Likes
68
Points
28
Age
50
#17
Hard to say I do like the Alpine stereo system. Did the 2 phone thing again no fix, I think the stero volume with speed might have somthing to do with jacking up call volume need to test that also. If it is off default ring volume is 15.
 

19BlkRam

New Member
Joined
Jun 17, 2018
Messages
24
Likes
16
Points
3
Age
33
#18
This happened to me as well first couple of days of ownership, I also couldn’t connect to the car play.

I called FCA tech support went through the same menu items and then they told me to see a service tech.

I don’t do service unless it’s broke lol so I ended up resetting my iPhone settings and network settings
which is a pain in the arse cause you need to recustomize your options when it’s done but it fixed the problem in my case. I got the car play to work and now my Bluetooth calls are perfect.

Good luck
 

warvet

Active Member
Joined
Jun 3, 2018
Messages
105
Likes
117
Points
43
Age
46
#19
I have 12" ......no issues at all yet with iPhone 8 plus .........but I haven't had any incoming calls yet. LOL But the bluetooth pandora, announcement of text messages, etc are all good

I haven't CarPlay yet because that ram phone charger is just so nice to use. In my GMC, I used CarPlay because plugging it up kept the phone charged.
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)

Top