8 speed Transmission starting in 2nd gear

Ewiz

Active Member
Messages
48
Reaction score
18
Points
8
Location
Fort Collins, Colorado
Just one more of many many problems with this new 19 Ram 1500. Problem is worse when cold, but when you come up to a stop, and do a quick stop and go. Transmission starts in 2nd gear lags and doesn't accelerate well then abruptly downshifts into 1st gear. Only happens on quick stop and goes. The dealership updated the TCM with a software update,... SURPRISE problem still exist. anyone else experience this ?? Thanks
 

riccnick

Ram Guru
Messages
641
Reaction score
541
Points
93
Location
Southwest Florida
How quick of a stop and go are we talkin here? Are you hitting 0mph? Or 3? 5? If you're not absolutely stopped, I'd expect this to be normal.
 

Ewiz

Active Member
Messages
48
Reaction score
18
Points
8
Location
Fort Collins, Colorado
Yes 0 mph its just the computer is sllllooooowwwww. Normal stop and go like a stop sign . Starting in 2nd is NOT normal, especially since the computer realizes its the wrong gear and downshifts to first. Im not slamming on the brakes (though even then it should not start in 2nd) this is the first retarded transmission i have ever owned. Also when you are cruising then slowly start to accelerate it immediately upshift solely off throttle input not because you need an upshift. There are large breaks in shifting though every gear. Its just a slow retarded transmission. My 04 silverado was awesome compared to this clunker
 

Gman

5thGenRams Supporter
Site Supporter
Messages
817
Reaction score
555
Points
93
Location
Highlands Ranch, CO
There's something specific to your transmission. The behavior you describe is not normal. The transmission paired to the Hemi works very well.

I had a similar issue with my 2016 Mercedes GL 450. For 2 years, the 7-speed transmission never seemed to be able to find the right gear. It would lug the engine at times and at other times would downshift and give you whiplash. Took it back to the dealer multiple times. They did a 'reset' of the transmission, but it did nothing to solve the problem. A few months back, I picked up a screw in the middle of the front left tire and got a TPMS warning about it (6 pounds lower than the other 3). I had the tire repaired...and the transmission was magically transformed. It worked beautifully and predictably. The result of the low tire pressure and repair reset the wheel speed sensors in the vehicle. That's nuts!

There are so many computerized components in vehicles these days that it seems they can get confused.

Push them to either fix the problem or replace the transmission.
 

riccnick

Ram Guru
Messages
641
Reaction score
541
Points
93
Location
Southwest Florida
Yes 0 mph its just the computer is sllllooooowwwww. Normal stop and go like a stop sign . Starting in 2nd is NOT normal, especially since the computer realizes its the wrong gear and downshifts to first. Im not slamming on the brakes (though even then it should not start in 2nd) this is the first retarded transmission i have ever owned. Also when you are cruising then slowly start to accelerate it immediately upshift solely off throttle input not because you need an upshift. There are large breaks in shifting though every gear. Its just a slow retarded transmission. My 04 silverado was awesome compared to this clunker
If you think this transmission performs WORSE than a 4L80E or 4L60E then you DEFINITELY need to bring it in! This is one of the smoothest, and quickest shifting transmissions on the market, and there's data to back that up. I will say however, that the programming for it does dull its responsiveness.
 

VaderRebel

Ram Guru
Messages
1,484
Reaction score
1,319
Points
113
Location
Canada
Take it in. Seems you're experiencing something no one else is. Hands down, best shifting, responsive trans of any vehicle I've owned. I've recently driven a new loaner Chev and it explained why Chev owners all drive like old men... uninspired motor and trans compared to Ram or Ford.
 

50Front

Member
Messages
21
Reaction score
13
Points
3
Location
New York
I have the same issue sometimes, on quick stops when I go back to the gas it shifts hard down to first. Have not had it looked at yet. Otherwise, this is the smoothest trans I've had in any car/truck
 

Ewiz

Active Member
Messages
48
Reaction score
18
Points
8
Location
Fort Collins, Colorado
Mine is at the dealer for the second time. I will let you know what they say. They supposedly have a update software for the TCM
 

Gman

5thGenRams Supporter
Site Supporter
Messages
817
Reaction score
555
Points
93
Location
Highlands Ranch, CO
The TCM update is supposed to work hand-in-hand with an ECM update from what I've been able to tell so far. There's also an eTorque update that requires both the TCM and ECM updates.

(Yeah, I'm a nerd and read through the list of TSBs in the forum thread.) :geek:
 

Ewiz

Active Member
Messages
48
Reaction score
18
Points
8
Location
Fort Collins, Colorado
Thats awesome. Well im not sure if they did a ecm or not but i will ask. thanks for that tip. Its pathetic how we have to do so much homework then hold them accountable make sure they do their job. I dont have the etorque, so we will see.

Thanks
 

jsoo59

New Member
Messages
1
Reaction score
1
Points
3
I have a 2018 with the same issue. If anyone has an update on their results I would love to know what you found out. Thanks.
 

maddog49

Active Member
Messages
62
Reaction score
38
Points
18
I'm experiencing something similar in my 19. It jerks pretty bad when almost stopped or stopped and going again. Definitely does not happen everytime but a few times in the last 300 miles. I know it's not just me because I had a 2016 with the 8 speed and it was flawless.
 

kmck94

Active Member
Messages
99
Reaction score
30
Points
18
Location
Jacksonville, FL
I'm experiencing something similar in my 19. It jerks pretty bad when almost stopped or stopped and going again. Definitely does not happen everytime but a few times in the last 300 miles. I know it's not just me because I had a 2016 with the 8 speed and it was flawless.
Mine did the same thing. Took about 1000 miles for it to "Learn" my driving. Now it is smooth as butter.
 

maddog49

Active Member
Messages
62
Reaction score
38
Points
18
I'm glad to hear that. I'm not past 1000 yet so hopefully it's just learning.
 

dubasteins

Member
Messages
12
Reaction score
7
Points
3
Location
Indianapolis
Just one more of many many problems with this new 19 Ram 1500. Problem is worse when cold, but when you come up to a stop, and do a quick stop and go. Transmission starts in 2nd gear lags and doesn't accelerate well then abruptly downshifts into 1st gear. Only happens on quick stop and goes. The dealership updated the TCM with a software update,... SURPRISE problem still exist. anyone else experience this ?? Thanks
Hi Ewiz,

Just wanted to let you know that I am experiencing the same issue that you describe. I am preparing to take my truck in for the first time to have this issue looked at along with a number of other minor issues I have with the vehicle. If I have any luck, I'll be sure to pass along the info in this thread.

Dustin
 

hot454

New Member
Messages
3
Reaction score
5
Points
3
Just one more of many many problems with this new 19 Ram 1500. Problem is worse when cold, but when you come up to a stop, and do a quick stop and go. Transmission starts in 2nd gear lags and doesn't accelerate well then abruptly downshifts into 1st gear. Only happens on quick stop and goes. The dealership updated the TCM with a software update,... SURPRISE problem still exist. anyone else experience this ?? Thanks
Ewiz, did you ever get this issue resolved? I recently got a 19 Limited and have the same problem. Taking off from a normal stop it is in 2nd even 3rd gear sometimes. If I stop for a few seconds it will downshift to 1st gear, but I don't drive that way.
 

Ewiz

Active Member
Messages
48
Reaction score
18
Points
8
Location
Fort Collins, Colorado
Ewiz, did you ever get this issue resolved? I recently got a 19 Limited and have the same problem. Taking off from a normal stop it is in 2nd even 3rd gear sometimes. If I stop for a few seconds it will downshift to 1st gear, but I don't drive that way.
Nope! I feel like I don’t even have a warranty. the dealerships are bothered when it’s not an easy and obvious fix and I have a laundry list of problems.

FCA lawyers, ram cares (less) and local dealerships, have been screwing me, so I’m going to a new dealer Tuesday that’s 2 hrs away! to have them check and see if the appropriate updates have been made with ECM and TCM. I have 5200 miles on it so it has nothing to do with learning
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top